#openstack-meeting-4: glance

Meeting started by jokke_ at 14:01:26 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:01:34)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:02:40)

  2. updates (jokke_, 14:03:07)
  3. release & periodic job updates (jokke_, 14:07:16)
    1. https://etherpad.openstack.org/p/glance-train-priority-patches (abhishekk, 14:07:46)

  4. Cinder encryption key delete (jokke_, 14:11:12)
    1. https://review.opendev.org/#/c/671503/ (jokke_, 14:11:43)

  5. cluster awareness (jokke_, 14:14:14)
    1. https://review.opendev.org/#/c/664956/ (jokke_, 14:15:13)

  6. Image import configs (jokke_, 14:19:25)
  7. python 3 testing community goal (jokke_, 14:39:45)
    1. https://review.opendev.org/#/c/664475/13 (jokke_, 14:41:08)
    2. https://review.opendev.org/#/c/664477/ (rosmaita, 14:41:23)
    3. ACTION: jokke writes a ML thread about Glance SSL and py3 classifier (jokke_, 14:46:02)

  8. the md5 situation (jokke_, 14:46:21)


Meeting ended at 15:00:51 UTC (full logs).

Action items

  1. jokke writes a ML thread about Glance SSL and py3 classifier


People present (lines said)

  1. jokke_ (92)
  2. rosmaita (66)
  3. abhishekk (18)
  4. openstack (4)
  5. smcginnis (1)


Generated by MeetBot 0.1.4.