#openstack-meeting-4: glance

Meeting started by abhishekk at 14:00:14 UTC (full logs).

Meeting summary

  1. roll call (abhishekk, 14:00:18)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (abhishekk, 14:00:33)

  2. Updates (abhishekk, 14:02:15)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-November/010752.html (abhishekk, 14:02:59)
    2. https://etherpad.openstack.org/p/Glance-Ussuri-PTG-planning (abhishekk, 14:04:16)
    3. ACTION: abhishekk to include this in priorities and will report a bug with low-hanging-fruit tag for the same (abhishekk, 14:08:15)

  3. release/periodic jobs update (abhishekk, 14:08:43)
  4. Open discussion (abhishekk, 14:16:50)
    1. https://review.opendev.org/#/c/667132/ (abhishekk, 14:36:06)
    2. https://review.opendev.org/#/c/648614 (jokke_, 14:54:05)


Meeting ended at 14:58:55 UTC (full logs).

Action items

  1. abhishekk to include this in priorities and will report a bug with low-hanging-fruit tag for the same


Action items, by person

  1. abhishekk
    1. abhishekk to include this in priorities and will report a bug with low-hanging-fruit tag for the same


People present (lines said)

  1. abhishekk (69)
  2. jokke_ (46)
  3. yebinama_ (36)
  4. rosmaita (22)
  5. tosky (12)
  6. smcginnis (5)
  7. openstack (3)
  8. davee_ (2)
  9. yebinama (1)


Generated by MeetBot 0.1.4.