#openstack-meeting: glance

Meeting started by abhishekk at 14:00:15 UTC (full logs).

Meeting summary

  1. roll call (abhishekk, 14:00:20)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (abhishekk, 14:00:25)

  2. release/periodic jobs update (abhishekk, 14:03:07)
  3. Important specs reviews (abhishekk, 14:05:31)
    1. VOTE: Voted on "Should we use reserved property for proxy calls in this cycle and go ahead with location in Xena?" Results are, Yes: 3, No: 1 (abhishekk, 14:11:27)
    2. ACTION: dansmith to file new spec for distribute image import (abhishekk, 14:16:32)

  4. Secure RBAC status (abhishekk, 14:20:12)
    1. https://review.opendev.org/q/project:openstack/glance+topic:secure-rbac (abhishekk, 14:20:28)

  5. Open discussion (abhishekk, 14:29:57)


Meeting ended at 14:38:15 UTC (full logs).

Action items

  1. dansmith to file new spec for distribute image import


Action items, by person

  1. dansmith
    1. dansmith to file new spec for distribute image import


People present (lines said)

  1. abhishekk (78)
  2. dansmith (20)
  3. jokke (13)
  4. lbragstad (8)
  5. openstack (8)
  6. rosmaita (6)
  7. Steap (1)


Generated by MeetBot 0.1.4.