#openstack-meeting: glance

Meeting started by abhishekk at 14:00:04 UTC (full logs).

Meeting summary

  1. roll call (abhishekk, 14:00:07)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (abhishekk, 14:00:14)

  2. release/periodic jobs update (abhishekk, 14:03:41)
    1. https://review.opendev.org/c/openstack/glance_store/+/775497 (abhishekk, 14:04:21)

  3. Critical reviews (abhishekk, 14:12:08)
    1. ACTION: abhishekk to update secure-rbac patches to mention Experimental status (abhishekk, 14:19:13)
    2. (abhishekk, 14:21:18)
    3. https://review.opendev.org/c/openstack/glance/+/763739 (base patch) (abhishekk, 14:21:18)
    4. https://review.opendev.org/c/openstack/python-glanceclient/+/776403 (abhishekk, 14:21:59)
    5. https://review.opendev.org/c/openstack/tempest/+/775679 (abhishekk, 14:22:24)
    6. https://review.opendev.org/c/openstack/glance/+/769976/12/glance/api/v2/images.py (dansmith, 14:27:56)
    7. https://review.opendev.org/c/openstack/glance/+/769976/12/glance/api/v2/images.py#1456 (abhishekk, 14:28:54)

  4. Open discussion (abhishekk, 14:31:10)
    1. https://zuul.openstack.org/build/0875b94694ee4a408e5a210ea720936b (abhishekk, 14:32:32)


Meeting ended at 15:00:23 UTC (full logs).

Action items

  1. abhishekk to update secure-rbac patches to mention Experimental status


Action items, by person

  1. abhishekk
    1. abhishekk to update secure-rbac patches to mention Experimental status


People present (lines said)

  1. abhishekk (105)
  2. rosmaita (36)
  3. dansmith (29)
  4. jokke (22)
  5. lbragstad (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.