#openstack-meeting-4: glance_artifacts_sub_team

Meeting started by nikhil at 14:02:28 UTC (full logs).

Meeting summary

  1. agenda (nikhil, 14:03:39)
  2. review action items, add more (if any) for the summit. (nikhil, 14:05:23)
    1. http://eavesdrop.openstack.org/meetings/glance_artifacts_sub_team/2015/glance_artifacts_sub_team.2015-10-12-14.02.html (nikhil, 14:05:31)
    2. ACTION: Alex, nikhil, <any_with_ack>: reach out to heat and magnum team to discuss their possibility and intent to use artifacts (nikhil, 14:06:41)
    3. http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg65926.html (nikhil, 14:07:54)
    4. http://comments.gmane.org/gmane.comp.cloud.openstack.devel/66638 (nikhil, 14:09:27)
    5. https://mitakadesignsummit.sched.org/overview/type/glance#.VhaVuqLShbo (nikhil, 14:14:10)
    6. https://etherpad.openstack.org/p/mitaka-glance-summit-topics (mfedosin, 14:14:15)
    7. https://mitakadesignsummit.sched.org/event/4666ddcbed5c1b8c8e7301f84952e3d4#.ViT6uaJan9s (nikhil, 14:14:23)
    8. https://etherpad.openstack.org/p/mitaka-glance-artifacts-review (nikhil, 14:15:44)
    9. everyone: please list yourself as attendees to all events on sched.org and on etherpad to help with planning (nikhil, 14:16:50)
    10. review on action items is done here. (nikhil, 14:20:39)

  3. open discussion (nikhil, 14:21:58)


Meeting ended at 14:30:20 UTC (full logs).

Action items

  1. Alex, nikhil, <any_with_ack>: reach out to heat and magnum team to discuss their possibility and intent to use artifacts


Action items, by person

  1. nikhil
    1. Alex, nikhil, <any_with_ack>: reach out to heat and magnum team to discuss their possibility and intent to use artifacts


People present (lines said)

  1. nikhil (78)
  2. mfedosin (43)
  3. jokke_ (14)
  4. openstack (3)
  5. dshakhray (1)


Generated by MeetBot 0.1.4.