#openstack-meeting-4: glance_artifacts_sub_team

Meeting started by nikhil_k_ at 14:00:19 UTC (full logs).

Meeting summary

  1. updates from mfedosin (nikhil_k_, 14:03:22)
    1. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg65420.html (nikhil__, 14:10:55)
    2. https://etherpad.openstack.org/p/mitaka-glance-artifacts-review (nikhil__, 14:12:28)
    3. ACTION: nikhil: send email to ML for a better proposal for a mtg time (nikhil_k, 14:18:20)


Meeting ended at 15:50:38 UTC (full logs).

Action items

  1. nikhil: send email to ML for a better proposal for a mtg time


People present (lines said)

  1. mfedosin (43)
  2. nikhil_k (31)
  3. nikhil__ (14)
  4. nikhil_k_ (6)
  5. Jokke_ (4)
  6. openstack (3)
  7. kairat (1)


Generated by MeetBot 0.1.4.