#openstack-meeting-4: Glance Drivers

Meeting started by nikhil_k at 14:05:55 UTC (full logs).

Meeting summary

  1. Drivers definition (nikhil_k, 14:06:27)
    1. ACTION: nikhil_k to reply to flaper87's email (nikhil_k, 14:06:57)
    2. https://etherpad.openstack.org/p/glance-drivers-meeting-agenda (nikhil_k, 14:07:32)
    3. http://eavesdrop.openstack.org/#Glance_Drivers_Meeting (nikhil_k, 14:07:46)
    4. http://eavesdrop.openstack.org/meetings/glance_drivers_/2015/glance_drivers_.2015-06-23-14.08.log.html (nikhil_k, 14:10:09)
    5. ACTION: nikhil_k : to determine which specs can be approved for liberty (nikhil_k, 14:29:10)


Meeting ended at 14:30:14 UTC (full logs).

Action items

  1. nikhil_k to reply to flaper87's email
  2. nikhil_k : to determine which specs can be approved for liberty


Action items, by person

  1. flaper87
    1. nikhil_k to reply to flaper87's email
  2. nikhil_k
    1. nikhil_k to reply to flaper87's email
    2. nikhil_k : to determine which specs can be approved for liberty


People present (lines said)

  1. nikhil_k (60)
  2. flaper87 (41)
  3. sigmavirus24 (23)
  4. jokke_ (12)
  5. openstack (3)


Generated by MeetBot 0.1.4.