#openstack-meeting-alt: glare

Meeting started by mfedosin at 17:30:40 UTC (full logs).

Meeting summary

  1. agenda (mfedosin, 17:30:54)
    1. https://etherpad.openstack.org/p/glance-artifacts-sub-team-meeting-agenda (mfedosin, 17:31:10)

  2. Updates (mfedosin, 17:31:27)
    1. https://review.openstack.org/#/c/292327/9 (mfedosin, 17:32:17)
    2. https://review.openstack.org/#/c/292327/9/glance/glare/engine.py (mfedosin, 17:37:45)
    3. ACTION: Describe developer impact in the spec (mfedosin, 17:45:50)

  3. Listing of all artifacts. Do we need it? (mfedosin, 17:46:47)
    1. http://eavesdrop.openstack.org/#DefCore_Committee_Meeting (nikhil, 17:56:23)

  4. Future work (mfedosin, 17:58:14)


Meeting ended at 18:00:25 UTC (full logs).

Action items

  1. Describe developer impact in the spec


People present (lines said)

  1. mfedosin (68)
  2. nikhil (43)
  3. kairat (13)
  4. kzaitsev_mb (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.