#openstack-meeting-3: glare

Meeting started by mfedosin at 15:01:21 UTC (full logs).

Meeting summary

  1. agenda (mfedosin, 15:02:18)
    1. https://etherpad.openstack.org/p/glare-meeting-agenda (mfedosin, 15:02:32)

  2. Updates (mfedosin, 15:03:52)
    1. https://github.com/Fedosin/docker-glare (mfedosin, 15:06:51)

  3. Unit tests and coverage (mfedosin, 15:21:17)
    1. ACTION: (inarotzk): implement unit tests for common utils (mfedosin, 15:33:55)
    2. ACTION: (mfedosin): implement unit tests for upload/download of blobs (mfedosin, 15:34:29)
    3. ACTION: increase test coverage up to 90% from the existing 69% (mfedosin, 15:35:26)
    4. ACTION: (inarotzk) define available values for 'visibility' field (mfedosin, 15:48:02)
    5. https://review.openstack.org/#/c/463380/ (mfedosin, 15:49:48)
    6. https://review.openstack.org/#/c/463381/ (mfedosin, 15:51:26)

  4. Documentation (mfedosin, 15:52:11)
  5. Open Discussion (mfedosin, 15:55:08)
    1. http://stackalytics.com/ (mfedosin, 15:59:37)


Meeting ended at 16:00:52 UTC (full logs).

Action items

  1. (inarotzk): implement unit tests for common utils
  2. (mfedosin): implement unit tests for upload/download of blobs
  3. increase test coverage up to 90% from the existing 69%
  4. (inarotzk) define available values for 'visibility' field


Action items, by person

  1. inarotzk
    1. (inarotzk): implement unit tests for common utils
    2. (inarotzk) define available values for 'visibility' field
  2. mfedosin
    1. (mfedosin): implement unit tests for upload/download of blobs


People present (lines said)

  1. mfedosin (130)
  2. inarotzk (34)
  3. openstack (3)


Generated by MeetBot 0.1.4.