#openstack-meeting: gluon

Meeting started by bh526r at 18:04:59 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 18:07:30)
    1. Bin Hu (bh526r, 18:07:41)
    2. Tom Hambleton (tomhamb, 18:07:52)
    3. Georg Kunz (georgk, 18:07:53)
    4. Vince Button (ALUVial, 18:07:54)
    5. (Jeffreyc42, 18:07:59)
    6. Jeff Collins (Jeffreyc42, 18:08:08)
    7. kamal__ (kamal__, 18:08:13)
    8. Paul Carver (pcarver, 18:08:32)

  2. Admin Update (bh526r, 18:08:41)
    1. Kamil Renczewski (krenczewski, 18:08:55)
    2. Group unanimously elected Bin as PTL (bh526r, 18:19:11)

  3. OpenStack Barcelona Presentation and Etherpad Location (bh526r, 18:19:39)
    1. https://www.openstack.org/summit/barcelona-2016/call-for-presentations/manage/15732/summary (ALUVial, 18:22:09)
    2. https://etherpad.opnfv.org/p/Gluon_OpenStack_Panel (Jeffreyc42, 18:30:34)

  4. Discussion of Repository Structure (bh526r, 18:38:02)
    1. http://git.openstack.org/cgit/openstack/gluon/tree/ (bh526r, 18:47:05)
    2. ACTION: Tom draft repo structure document as part of devref (developer guide) documentation under doc/resource/devref (bh526r, 18:57:06)


Meeting ended at 19:03:47 UTC (full logs).

Action items

  1. Tom draft repo structure document as part of devref (developer guide) documentation under doc/resource/devref


People present (lines said)

  1. bh526r (88)
  2. Jeffreyc42 (27)
  3. ALUVial (22)
  4. tomhamb (16)
  5. pcarver (16)
  6. georgk (11)
  7. kamal__ (4)
  8. anteaya (3)
  9. openstack (3)
  10. krenczewski (3)
  11. Rockyg (2)


Generated by MeetBot 0.1.4.