#openstack-meeting-4: gslb

Meeting started by dougwig at 16:01:34 UTC (full logs).

Meeting summary

  1. Intro (dougwig, 16:01:42)
  2. Use cases (dougwig, 16:06:33)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-May/064617.html (Kiall, 16:09:00)
    2. ACTION: KunalGandhi produce initial draft UseCase google doc / etherpad. (Kiall, 16:29:52)
    3. ACTION: use case.. (KunalGandhi, 16:29:57)

  3. Open discussion, BGP, and final thoughts... (dougwig, 16:35:53)


Meeting ended at 16:39:26 UTC (full logs).

Action items

  1. KunalGandhi produce initial draft UseCase google doc / etherpad.
  2. use case..


Action items, by person

  1. KunalGandhi
    1. KunalGandhi produce initial draft UseCase google doc / etherpad.


People present (lines said)

  1. KunalGandhi (39)
  2. Kiall (34)
  3. mugsie (33)
  4. dougwig (31)
  5. xgerman (23)
  6. barclaac (10)
  7. samuelbercovici (7)
  8. openstack (4)
  9. ekarlso (3)
  10. jmcbride (2)
  11. rjrjr_ (2)
  12. vivek-ebay (2)
  13. timsim (2)
  14. Santosh_NS (2)
  15. johnbelamaric (1)


Generated by MeetBot 0.1.4.