#openstack-meeting-4: gslb

Meeting started by dougwig at 16:00:13 UTC (full logs).

Meeting summary

    1. https://docs.google.com/document/d/1016shVnPaK8l8HxMpjADiYtY2O94p4g7JxjuIA-qv7w/edit?usp=sharing (mugsie, 16:00:36)

  1. Use cases (dougwig, 16:01:02)
    1. ACTION: KunalGandhi dougwig draft initial API by next meeting (dougwig, 16:33:41)

  2. Open discussion (dougwig, 16:44:40)


Meeting ended at 16:47:27 UTC (full logs).

Action items

  1. KunalGandhi dougwig draft initial API by next meeting


Action items, by person

  1. dougwig
    1. KunalGandhi dougwig draft initial API by next meeting
  2. KunalGandhi
    1. KunalGandhi dougwig draft initial API by next meeting


People present (lines said)

  1. dougwig (41)
  2. mugsie (38)
  3. Kiall (33)
  4. KunalGandhi (31)
  5. blogan (25)
  6. barclaac (10)
  7. rrickard (8)
  8. Santosh_ (6)
  9. sballe (4)
  10. openstack (4)
  11. johnsom (3)
  12. Maha_ (1)


Generated by MeetBot 0.1.4.