16:00:44 <mugsie> #startmeeting gslb
16:00:44 <openstack> Meeting started Tue Jul  7 16:00:44 2015 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:46 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:49 <openstack> The meeting name has been set to 'gslb'
16:00:59 <mugsie> #link https://docs.google.com/document/d/1nw5jVn0hjmhlhkZJAohx-gqRkkbVhMMJ79Pogd0ysEk/edit?usp=sharing
16:01:21 <blogan> hello
16:01:25 <mugsie> can we all review ^ and add comments on that doc?
16:01:49 <mugsie> if we give 10 mins for people to leave comments, and then we can walk through them when we are all done?
16:02:15 <mugsie> #topic Review https://docs.google.com/document/d/1nw5jVn0hjmhlhkZJAohx-gqRkkbVhMMJ79Pogd0ysEk/edit?usp=sharing
16:03:09 <mugsie> is everyone here? or should we wait a bit?
16:03:48 <blogan> mugsie: you and i are all alone
16:03:56 <blogan> mugsie: it appears
16:04:12 <mugsie> there is a load of people reading right now
16:04:24 <blogan> haha i know, they're very focused
16:05:45 <samuelbercovici> hi
16:05:50 <xgerman> o/
16:06:23 <samuelbercovici> am interested but did not get yet to read the use cases doc and the api. so will keep silent for now
16:08:18 <blogan> samuelbercovici: i know you, and keeping silent has to be hard for you :)
16:08:51 <samuelbercovici> LOL
16:12:11 <mugsie> samuelbercovici: i think you will have some time to read :)
16:12:46 <samuelbercovici> yep....
16:16:17 <mugsie> how is everyone getting on?
16:16:59 <samuelbercovici> ok. will add my comments inline to the doc, probably next week.
16:17:07 <samuelbercovici> bye
16:17:59 <mugsie> ok - any questions, that are not on the doc?
16:18:22 <mugsie> blogan: good point on the key by id - thats my mess up
16:19:06 <mugsie> how would service levels work with the same backends, do you think?
16:19:25 <mugsie> maximum health check interval etc?
16:20:23 <blogan> mugsie: oh it was a minor thing, i was just wondering
16:20:59 <mugsie> :)
16:21:03 <blogan> mugsie: could be that, could be type of algorithm, how HA it is (if at all)
16:22:59 <mugsie> Santoshsh: you still here?
16:23:12 <Santoshsh> Yes
16:23:29 <Santoshsh> I missed last IRC
16:23:45 <Santoshsh> Going through details
16:23:51 <mugsie> cool
16:27:11 <mugsie> blogan: Santoshsh seen as we seem to be the only people here - should we push this to next week? give time for more feedback?
16:27:40 <blogan> mugsie: sounds like a good idea, people are probably still off from the holiday weekend
16:27:59 <Santoshsh> agree
16:28:10 <mugsie> ok
16:28:28 <mugsie> #action mugsie push discussion to next week
16:28:31 <mugsie> #endmeeting