#openstack-meeting: ha

Meeting started by aspiers at 09:01:23 UTC (full logs).

Meeting summary

  1. Current status (progress, issues, roadblocks, further plans) (aspiers, 09:03:19)
    1. ACTION: ddeja to review alternate solution to mistral bug (aspiers, 09:13:01)
    2. ACTION: ddeja to continue hardening mistral PoC (aspiers, 09:13:13)
    3. masahito is now working on integrating pacemaker_remote into masakari (aspiers, 09:13:43)
    4. masahito is now working on replacing MySQLdb with sqlalchemy (aspiers, 09:13:59)
    5. ACTION: masahito will see if a newer pacemaker solves some of his issues (aspiers, 09:14:20)
    6. ACTION: beekhof and aspiers to discuss host/nova name mappings (aspiers, 09:19:59)

  2. Congress and potential use in HA (aspiers, 09:21:35)
    1. Congress project has documented a use case for triggering nova evacuation workflows from Congress (aspiers, 09:23:03)
    2. https://docs.google.com/document/d/1ExDmT06vDZjzOPePYBqojMRfXodvsk0R8nRkX-zrkSw/edit# (aspiers, 09:24:09)
    3. https://wiki.openstack.org/wiki/PolicyGuidedFulfillmentLibertyPlanning_Remediation is an example quite similar to the use case we are discussing (aspiers, 09:30:44)
    4. masahito is planning to enable Congress to receive external notifications in mitaka (aspiers, 09:31:52)
    5. https://blueprints.launchpad.net/congress/+spec/push-type-datasource-driver (masahito, 09:32:33)

  3. future direction of OCF RAs (aspiers, 09:36:17)
    1. ACTION: put roadmap on agenda for next meeting (aspiers, 10:00:05)


Meeting ended at 10:00:24 UTC (full logs).

Action items

  1. ddeja to review alternate solution to mistral bug
  2. ddeja to continue hardening mistral PoC
  3. masahito will see if a newer pacemaker solves some of his issues
  4. beekhof and aspiers to discuss host/nova name mappings
  5. put roadmap on agenda for next meeting


Action items, by person

  1. aspiers
    1. beekhof and aspiers to discuss host/nova name mappings
  2. beekhof
    1. beekhof and aspiers to discuss host/nova name mappings
  3. ddeja
    1. ddeja to review alternate solution to mistral bug
    2. ddeja to continue hardening mistral PoC
  4. masahito
    1. masahito will see if a newer pacemaker solves some of his issues


People present (lines said)

  1. aspiers (138)
  2. beekhof (96)
  3. masahito (23)
  4. ddeja (15)
  5. _gryf (14)
  6. openstack (3)
  7. kazuIchikawa (1)


Generated by MeetBot 0.1.4.