#openstack-meeting: ha

Meeting started by aspiers at 09:02:36 UTC (full logs).

Meeting summary

  1. Current status (progress, issues, roadblocks, further plans) (aspiers, 09:02:46)
    1. masahito documented a proposal for short and long term goals for masakari and mistral, and convergence of the two (aspiers, 09:08:25)
    2. https://libvirt.org/migration.html (ddeja, 09:28:31)
    3. scenario was discuussed where nova-compute and possible some/all VMs on that host die and can't be restarted (aspiers, 09:39:48)
    4. AGREED: appropriate action (to fence or not to fence) in this scenario is policy-based and context-sensitive (aspiers, 09:40:50)
    5. AGREED: a good first step is to automatically notify the cloud operators to request manual remediation (aspiers, 09:41:16)
    6. notification in this scenario could be handled by mistral (aspiers, 09:42:08)
    7. _gryf and beekhof found several issues with evacuation (aspiers, 09:56:25)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=1291106 (beekhof, 09:56:46)
    9. ddeja is preparing to test the Mistral PoC on something better than devstack (aspiers, 09:59:39)
    10. RH will probably move management of A/A openstack services from pacemaker to systemd (aspiers, 10:00:31)


Meeting ended at 10:03:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. aspiers (124)
  2. beekhof (59)
  3. masahito (29)
  4. ddeja (22)
  5. _gryf (6)
  6. kazuIchikawa (4)
  7. openstack (4)
  8. gibi (2)


Generated by MeetBot 0.1.4.