#openstack-meeting: ha

Meeting started by aspiers at 09:05:04 UTC (full logs).

Meeting summary

  1. Current status (progress, issues, roadblocks, further plans) (aspiers, 09:06:08)
    1. aspiers still working on automating setup of compute node HA using Crowbar and Chef (aspiers, 09:08:50)
    2. ddeja figured out root cause and a fix for the mistral bug discovered, and is working on unit tests (aspiers, 09:13:09)
    3. http://lists.openstack.org/pipermail/openstack-docs/2016-January/008209.html (bogdando, 09:17:09)
    4. new ha-guide meeting time is now decided (aspiers, 09:20:18)
    5. https://bugs.launchpad.net/nova/+bug/1441950 (beekhof, 09:24:23)
    6. https://review.openstack.org/#/c/254515/ (aspiers, 09:26:57)

  2. OCF RAs and systemd (aspiers, 09:27:20)
    1. aspiers and beekhof have continued discussing the idea of OCF RAs wrapping systemd (aspiers, 09:29:31)
    2. beekhof highlighted some issues which are not yet solved (aspiers, 09:29:47)

  3. next meetings (aspiers, 09:43:00)
    1. ACTION: ddeja will chair the next two meetings (aspiers, 09:43:59)
    2. aspiers will be away from Wed 27th for 2 weeks (aspiers, 09:44:15)

  4. relative merits of different compute HA approaches (aspiers, 09:44:33)
  5. Austin (aspiers, 09:49:09)
  6. open discussion (aspiers, 09:54:55)
    1. http://conferences2.sigcomm.org/co-next/2015/img/papers/conext15-final156.pdf (bogdando, 09:55:43)
    2. https://kabru.eecs.umich.edu/papers/publications/2013/socc2013_ju.pdf (bogdando, 09:55:46)
    3. bogdando interested in fault resilience and has started doing some research (aspiers, 09:58:39)


Meeting ended at 10:00:31 UTC (full logs).

Action items

  1. ddeja will chair the next two meetings


Action items, by person

  1. ddeja
    1. ddeja will chair the next two meetings


People present (lines said)

  1. aspiers (131)
  2. beekhof (43)
  3. bogdando (26)
  4. ddeja (17)
  5. openstack (5)
  6. haoli (3)


Generated by MeetBot 0.1.4.