09:00:09 <ddeja_> #startmeeting HA
09:00:10 <openstack> Meeting started Mon Apr 4 09:00:09 2016 UTC and is due to finish in 60 minutes. The chair is ddeja_. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:13 <openstack> The meeting name has been set to 'ha'
09:00:21 <ddeja_> Hello all
09:00:36 <masahito> hi
09:00:50 <samP_> hi
09:01:37 <ddeja_> ok, we can start I think
09:01:45 <ddeja_> #topic Current Status
09:02:44 <ddeja_> my status: I was busy preparing presentation for Austin. I have prepared a lot of materials so I can start preparing slides this week
09:03:07 <ddeja_> and also, I'm still working on demo movie for Mistral based auto evac
09:03:28 <ddeja_> masahito: anything from your side?
09:04:09 <masahito> I updated Masakari's doc for 1.1.0 release.
09:04:24 <ddeja_> nice
09:05:09 <masahito> and we could release it early this week.
09:05:16 <masahito> that's from my side.
09:05:55 <ddeja_> masahito: OK, thanks :)
09:06:06 <ddeja_> anyone else have something to report?
09:07:03 <ddeja_> it looks like no
09:07:16 <ddeja_> #topic Any other business
09:07:34 <masahito> I have two items.
09:07:41 <ddeja_> go on then :)
09:07:51 <masahito> one is about demo in your session.
09:07:51 <haukebruno> morning
09:08:01 <masahito> another is about HA meeting in Austin summit
09:08:11 <masahito> haukebruno: morning :)
09:08:49 <ddeja_> haukebruno: hello
09:09:01 <ddeja_> ok masahito, start with anything you want :)
09:09:09 <masahito> ddeja_: thanks.
09:09:17 <masahito> ddeja_: if needed or time slot is available, we can demo at your session :)
09:09:35 <masahito> do you have any agenda for the session?
09:10:02 <ddeja_> masahito: you mean presentation, right?
09:10:10 <masahito> right
09:11:10 <ddeja_> masahito: so we have an agenda, let me find a link
09:11:38 <ddeja_> masahito: and of course, it would be cool if we show another demo. But it has the be short
09:11:48 <masahito> ddeja_: ok, thanks
09:12:04 <ddeja_> together with aspiers we were thinking about rather showing a movie than live demo
09:12:12 <ddeja_> so it is time predictible
09:12:46 <masahito> ok,
09:13:13 <masahito> move to second one.
09:13:27 <ddeja_> masahito: can I send you a link to agenda tomorrow?
09:13:46 <ddeja_> I'm on the train right now on another computer and I cannot find a link ;)
09:13:57 <masahito> ddeja_: if possible, yes please.
09:14:08 <masahito> ddeja_: no problem.
09:14:23 <ddeja_> masahito: ok
09:15:02 <masahito> Next, HA Team meeting in Austin.
09:15:07 <ddeja_> yup
09:15:39 <masahito> I think it's nice to get together in Austin to move disscusion onto next level.
09:15:51 <ddeja_> yeah, I totaly agree
09:16:09 <ddeja_> masahito: aspiers said he is going to book some time so we can talk
09:16:11 <masahito> but, we don't have any room, so we should arrange it
09:16:27 <masahito> ddeja_: sounds nice.
09:17:11 <ddeja_> masahito: and what is more, I have proposed a cross-project session
09:17:20 <ddeja_> about VM HA
09:17:34 <ddeja_> so maybe we will have another time slot
09:18:30 <ddeja_> masahito: ^^
09:19:01 <masahito> I can't see the time slot in the schedule, so I send a mail to ML
09:19:34 <masahito> to broadcast what time we can get together.
09:19:46 <ddeja_> masahito: OK
09:20:21 <masahito> that's it I want to discuss.
09:20:33 <ddeja_> ok
09:20:54 <ddeja_> thank you
09:21:14 <ddeja_> I have a short action item
09:21:40 <ddeja_> there is a user story about VM ha
09:21:48 <ddeja_> #link https://review.openstack.org/#/c/289469/
09:22:11 <ddeja_> it is drafted by one of intel employees
09:22:32 <ddeja_> he asked me last week I we as openstack-ha team could review it
09:22:46 <ddeja_> especially the 'requirements' part
09:23:25 <ddeja_> I already have somthing on mind and I'll write it as soon as I can
09:23:38 <ddeja_> but it will be cool if you guys also take a look
09:24:26 <ddeja_> #action ddeja_ masahito aspiers beekhof to take a look at https://review.openstack.org/#/c/289469/
09:24:27 <haukebruno> I will take a look after the meeting, if I have any feedback, could I come back to you in #openstack-ha ddeja_?
09:24:58 <ddeja_> haukebruno: yeah, sure. Also, you can write your feedback directly in the review :)
09:25:46 <masahito> ddeja_: got it.
09:26:03 <ddeja_> haukebruno: I may be a little unresponsive today since I'm traveling to Warsaw
09:26:12 <ddeja_> but I'll response as soon as I can
09:26:29 <haukebruno> I see. have a nice travel then ;)
09:27:00 <ddeja_> haukebruno: thanks. I'm in a train right now actually and it's nice :)
09:27:44 <ddeja_> OK, anyone else have any topic to discuss?
09:28:29 <haukebruno> just a quick answer: is any of you besides aspiers in manchester?
09:28:30 <ddeja_> I'm going to count to 3 and then end meeting
09:28:41 <haukebruno> there is a meetup on april 13
09:28:50 <haukebruno> ddeja_, ;d
09:28:54 <ddeja_> haukebruno: I'm not going there
09:29:38 <haukebruno> ah ok. we try hard to make it :p
09:29:44 <haukebruno> then nothing to add from my side
09:29:59 <beekhof> hi guys, i'm on a customer call at the moment. sorry i cant join :)
09:30:11 <ddeja_> beekhof: hi, no problem
09:30:43 <ddeja_> beekhof: I have one short action item assigned to you minutes before, hope it's not a problem
09:30:59 <beekhof> yep, all good
09:31:05 <ddeja_> cool
09:32:02 <ddeja_> beekhof: you have anything that you want to discuss?
09:32:41 <beekhof> nothing urgent
09:33:13 <ddeja_> OK. So I guess I can end meeting erlier
09:33:23 <masahito> oops, I forgot to say that.
09:33:45 <ddeja_> masahito: what's that?
09:33:59 <masahito> I presented about Masakari and HA team's activity in Tokyo user group last month.
09:34:20 <masahito> This is the presentation I used
09:34:22 <masahito> http://www.slideshare.net/masahito12/openstack-masakari
09:35:09 <masahito> sorry, I used Japanese partially, but I mentioned this teams ;-)
09:35:11 * ddeja_ is looking at the slides
09:35:34 <ddeja_> masahito: It is always good time to learn new languages ;)
09:36:18 <haukebruno> masahito, looks cool.
09:36:20 <masahito> so someone could have an interest for the team.
09:36:50 <masahito> that's what i forgot mention.
09:38:15 <ddeja_> masahito: cool. Thank you very much for spreading the idea :)
09:39:31 <ddeja_> Ok, I'm going to count to 3 and end meeting
09:39:32 <ddeja_> 1
09:39:44 <ddeja_> 2
09:39:50 <ddeja_> 3
09:40:03 <ddeja_> OK, thank you all very much and see you next week!
09:40:10 <masahito> bye
09:40:14 <haukebruno> :D thanks all + bye
09:40:21 <ddeja_> #endmeeting