#openstack-meeting: ha

Meeting started by aspiers at 07:07:55 UTC (full logs).

Meeting summary

  1. HA VMs user story (aspiers, 07:09:23)
    1. ACTION: aspiers to forward original user story email to openstack-operators (aspiers, 07:15:06)

  2. specs (aspiers, 07:16:09)
  3. Pacemaker vs. systemd (aspiers, 07:17:58)
    1. http://blog.clusterlabs.org/blog/2016/next-openstack-ha-arch (aspiers, 07:18:22)

  4. AOB (aspiers, 07:23:12)
  5. nova service-disable of failing nova-compute (aspiers, 07:23:45)
    1. (aspiers, 07:25:58)
    2. http://clusterlabs.org/pipermail/users/2016-June/003218.html (aspiers, 07:26:09)
    3. http://clusterlabs.org/pipermail/users/2016-June/003218.html (aspiers, 07:27:43)
    4. https://review.openstack.org/#/c/307002/ (aspiers, 07:41:16)

  6. time of meeting (aspiers, 07:41:30)
    1. ACTION: aspiers to figure out a meeting time which works for everyone (aspiers, 07:43:41)

  7. AOB (aspiers, 07:49:49)


Meeting ended at 07:51:49 UTC (full logs).

Action items

  1. aspiers to forward original user story email to openstack-operators
  2. aspiers to figure out a meeting time which works for everyone


Action items, by person

  1. aspiers
    1. aspiers to forward original user story email to openstack-operators
    2. aspiers to figure out a meeting time which works for everyone
  2. openstack
    1. aspiers to forward original user story email to openstack-operators


People present (lines said)

  1. aspiers (117)
  2. haukebruno (14)
  3. samP_ (11)
  4. samP (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.