08:01:27 <aspiers> #startmeeting ha
08:01:28 <openstack> Meeting started Mon Aug  1 08:01:27 2016 UTC and is due to finish in 60 minutes.  The chair is aspiers. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:01:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:01:31 <openstack> The meeting name has been set to 'ha'
08:01:34 <ddeja> aspiers: o/
08:01:49 <aspiers> ddeja: congrats on becoming core mistral reviewer :)
08:02:02 <aspiers> who else is here?
08:02:06 <ddeja> aspiers: thank you :)
08:02:14 <samp> hi
08:02:43 <Dinesh_Bhor> hi
08:02:58 <aspiers> hi guys :)
08:03:01 <ddeja> aspiers: I wanted to post this, but you already knew ;) http://lists.openstack.org/pipermail/openstack-dev/2016-August/100513.html
08:03:02 <Dinesh_Bhor> ddeja: congrats :)
08:03:12 <ddeja> Dinesh_Bhor: thanks :)(
08:03:18 <ddeja> :)
08:03:50 <aspiers> OK, let's get started
08:03:56 <samp> ddeha: congrats...!
08:04:24 <ddeja> samp: thank you :)
08:04:28 <aspiers> #topic Current status (progress, issues, roadblocks, further plans)
08:04:53 <aspiers> I don't have much to report this week as I was still trying to catch up with vacation backlog :-(
08:05:15 <ddeja> aspiers: did you make it?
08:05:26 <aspiers> not yet
08:05:37 <aspiers> people keep giving me new responsibilities :-/
08:06:00 <ddeja> aspiers: too bad :/
08:06:08 <aspiers> but today I will focus on finding a new meeting time so that beekhof can attend
08:06:19 <ddeja> aspiers: +1
08:06:23 <aspiers> and also putting the spec I was working on into the repo
08:07:02 <ddeja> My status: Work on alternative RPC in mistral is almost completed - it is usable right now with rabbit. So no messages would be lost
08:07:13 <aspiers> cool
08:07:31 <ddeja> and therefore evacuation is more reliable now :)
08:07:32 <samp> sorry I couldnt finish the spes...do it asap
08:07:50 <aspiers> ddeja: sounds great
08:08:20 <aspiers> samp: IIRC you already drafted the specs in an etherpad / wiki somewhere? if you want I could create the gerrit review
08:09:27 <samp> aspiers: currently its in my local. I will push them as WIP to gerrit
08:09:35 <aspiers> samp: ok thanks!
08:10:18 <aspiers> anything else to report from anyone?
08:11:01 <aspiers> #topic Barcelona
08:11:11 <samp> aspiers: have you had a chance to send a mail to ask for a slot for HA in summit?
08:11:15 <aspiers> I guess you all saw that voting is open
08:11:37 <aspiers> samp: doh, I forgot about that :-/ I will do it now
08:11:46 <aspiers> but I was talking with Alan Clark again (chairman of OpenStack board)
08:11:56 <aspiers> previously he misunderstood my request for the HA track
08:12:06 <aspiers> he thought it was for the conference, not the design summit
08:12:10 <samp> aspiers: ah..
08:12:13 <aspiers> so I think he is trying again
08:12:17 <ddeja> aspiers: :|
08:12:37 <aspiers> but I will mail openstack-dev and openstack-operators anyway
08:12:58 <samp> aspiers: if you can send the open request to community, then that will help me to talk with ops in NY
08:13:13 <aspiers> samp: I will do it this morning
08:13:21 <aspiers> before I forget again ;-/
08:13:26 <samp> aspiers: Thank you
08:14:01 <ddeja> aspiers: I'll ask you if you did this after 2-3 hours :P
08:14:24 <aspiers> ddeja: good idea ;-)
08:14:44 <aspiers> also please ask people to vote for our session :) https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/
08:14:52 <samp> About the voting, is it valid for Barcelona?
08:15:04 <aspiers> yes
08:15:26 <samp> I mean there was some discussion on ML about voting.
08:15:53 <aspiers> oh
08:16:00 <aspiers> you mean that old thread which Florian started?
08:16:03 <aspiers> or something else?
08:19:33 <aspiers> I can't find anything recent
08:20:13 <samp> this is it:
08:20:14 <samp> [openstack-community] Proposal: remove voting on speaking proposals for Barcelona Summit
08:20:50 <samp> Mail was May 18 by Claire Massey
08:21:27 * aspiers looks for the URL
08:21:52 <samp> https://openstack.nimeyo.com/84798/openstack-community-proposal-speaking-proposals-barcelona?start=10
08:22:06 <samp> is this help?
08:22:07 <aspiers> ah yes
08:22:11 <aspiers> http://lists.openstack.org/pipermail/community/2016-May/001504.html
08:22:20 <aspiers> OK, so Florian didn't start the thread
08:22:28 <aspiers> but he started most of the discussion
08:22:48 <aspiers> well obviously we are still voting as before
08:22:56 <aspiers> as you can see from https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/
08:22:59 <aspiers> which is a shame
08:23:07 <aspiers> since Florian's idea was really good
08:24:18 <aspiers> any other topics today?
08:24:27 <ddeja> aspiers: I have one
08:24:33 <ddeja> about HA guide
08:24:36 <aspiers> #topic HA guide
08:24:52 <ddeja> we were suppossed to write a kind of Note about on-going work
08:25:09 <ddeja> since there is one month to N-3, I guess it's time to start work on it ;)
08:25:20 <aspiers> right
08:25:45 <aspiers> #action start documenting compute HA status quo in HA guide
08:25:57 <aspiers> IIRC we agreed that this should contain relevant links
08:27:11 <aspiers> beekhof is the new maintainer, so I guess he'll appreciate any help with this :)
08:27:12 <ddeja> It would be good to have something in review till next monday
08:27:17 <aspiers> yup
08:27:18 <ddeja> oh, great
08:27:29 <ddeja> he is maintainer for HA doc?
08:27:36 <aspiers> ddeja: http://eavesdrop.openstack.org/meetings/ha/2016/ha.2016-07-25-08.03.log.html#l-56
08:28:00 <ddeja> oh, should've read the log ;)
08:28:10 * ddeja is ashamed of himself
08:28:54 <aspiers> hehe
08:29:01 <aspiers> actually there was another update from Lana
08:29:04 <aspiers> IIRC
08:29:08 <aspiers> I am trying to find it in my logs
08:29:15 <aspiers> what is Lana Brindley's IRC nick?
08:29:22 <ddeja> dunno
08:29:30 <asettle> loquacities
08:29:32 * asettle is lurking
08:30:01 <aspiers> haha!
08:30:02 <asettle> Although she'll most likely be in bed by now :)
08:30:03 <aspiers> thanks
08:30:05 <asettle> No problemo
08:30:21 <aspiers> yes, I found it
08:30:21 <asettle> Well, bed... she'll be off for the day :)
08:31:02 <aspiers> http://eavesdrop.openstack.org/irclogs/%23openstack-meeting/%23openstack-meeting.2016-07-25.log.html#t2016-07-25T08:46:55
08:31:36 <aspiers> now that gmane is dead, I have to learn another way of searching the various mailing list archives
08:32:18 <aspiers> but that email must be in one of the archives somewhere
08:32:35 <aspiers> it's confirmed here: http://docs.openstack.org/contributor-guide/team-structure.html
08:32:43 <ddeja> aspiers: what was that mail about?
08:32:58 <aspiers> ddeja: about the discussion in the previous link
08:33:04 <ddeja> oh, ok
08:33:30 <aspiers> ok, anything else?
08:34:16 <ddeja> nothing from my side
08:34:41 <samp> nothing from me
08:34:48 <Dinesh_Bhor> me too
08:34:55 <aspiers> ok then
08:35:12 <aspiers> thanks all! I will try to do a better job of following up on actions today/this week :)
08:35:33 <samp> thank you all..!
08:35:39 <aspiers> #endmeeting