09:33:10 <aspiers> #startmeeting ha
09:33:11 <openstack> Meeting started Mon Aug 29 09:33:10 2016 UTC and is due to finish in 60 minutes.  The chair is aspiers. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:33:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:33:15 <openstack> The meeting name has been set to 'ha'
09:33:15 <aspiers> hi
09:33:22 <samP> hi
09:33:31 <aspiers> samP: so welcome back :)
09:33:40 <samP> sorry for the absent
09:33:44 <aspiers> no problem
09:34:07 <aspiers> I have been away a lot recently too
09:34:35 <ddeja> hi
09:34:47 <aspiers> #topic Current status (progress, issues, roadblocks, further plans)
09:35:13 <ddeja> My status: starting two weeks vacation today, I'll not attend next meeting ;)
09:35:18 <aspiers> so I don't have much to report
09:35:21 <aspiers> ddeja: nice :)
09:35:36 <aspiers> I think we should agree what to do about the open spec review
09:35:45 <samP> ddeja: have a  great vac
09:36:05 <aspiers> does anyone want to report anything before we talk about the spec?
09:36:20 <ddeja> aspiers, samP thanks. Rather then that I was doint internal job
09:36:23 <samP> I have to share info from PWG-mid and ops
09:36:36 <aspiers> samP: oh yeah, of course!
09:36:49 <samP> aspiers: is it now or later?
09:37:04 <aspiers> please share now
09:37:17 <samP> ok then, let me start with PWG-mid-cycle
09:37:24 <samP> here is the etherpad
09:37:32 <samP> https://etherpad.openstack.org/p/PWG_Newton_Midcycle
09:37:45 <aspiers> thanks
09:37:57 <samP> Pete@suse was there and he was start the topic for VMHA
09:38:15 <samP> it start from line 67 in above etherpad
09:38:35 <aspiers> yes, Pete sent that to me
09:39:01 <samP> ok then, we have to do five thing before summit
09:39:10 <samP> (1) finish the specs
09:39:52 <samP> (2) start to contact with related PTLs or persons in other project
09:40:27 <samP> (3) engage with nova community with dicussions about scheduler and capabillities
09:40:56 <samP> There was discussion about how to test VMHA
09:41:25 <samP> This may be a long term issue, but we have discuss this with QA team
09:41:36 <aspiers> agreed
09:42:01 <samP> those are the suggestions form PWG team
09:42:24 <aspiers> #info samP and pchadwick attended PWG / ops mid-cycle where VM HA user story was discussed
09:42:54 <aspiers> so my question about specs was whether we should have a draft/ folder
09:43:10 <aspiers> since it seems wrong to merge specs into approved/ when there are still FIXMEs
09:43:58 <samP> aspiers: you mean, do we need them to move to other folder to mark them as "done"?
09:44:10 <ddeja> aspiers: I think draft directory woudl be fine
09:44:23 <aspiers> samP: right - I mean initially merge into draft/ and then when they are finished, move to accepted/
09:44:29 <aspiers> or approved/
09:44:34 <aspiers> I can't remember which :)
09:45:27 <aspiers> then we can have multiple reviews modifying the same spec, which is better for keeping reviews small and easy to track
09:45:43 <aspiers> if you agree, I can make that change to the current review, and then merge it
09:46:17 <ddeja> +1
09:46:26 <samP> +1 ok with me
09:46:30 <aspiers> cool, thanks
09:46:37 <aspiers> I will start another spec this week too
09:46:54 <aspiers> since finally I caught up with vacation backlog and do not have too many other commitments
09:46:55 <samP> I think I have add some info to that spec
09:47:22 <samP> smt about libvirt events
09:47:36 <ddeja> samP: that would be useful
09:48:11 <samP> ok, I will do it. event you merge it, I can submit a new patch for it
09:48:20 <aspiers> yep
09:48:28 <samP> ok then.
09:48:32 <aspiers> I added some URLs in my last comment
09:48:36 <aspiers> we can link to those from the spec
09:48:57 <aspiers> I can do that, but if you have more info about events, feel free to share it also
09:49:45 <samP> aspiers: I may have some info about events, which events are usefull and why. I will add them
09:49:54 <aspiers> cool
09:50:17 <aspiers> #action aspiers to modify VM monitoring spec so that it goes in draft/, and then merge it
09:50:30 <aspiers> #action samP to provide more info about VM monitoring events
09:50:41 <aspiers> #action aspiers to start another spec
09:50:56 <aspiers> #topic Barcelona
09:51:05 <aspiers> so our talk did not get accepted :-(
09:51:17 <aspiers> it seems that something significantly changed with the process for accepting talks this time
09:51:41 <aspiers> normally SUSE gets 15-20 talks accepted, but this time only ~5
09:51:43 <samP> did we submit it on "project updates" track?
09:51:57 <aspiers> yes maybe, I can't remember
09:52:15 <ddeja> aspiers: similar in my team, not many presentation in comparison to Austin
09:52:20 <aspiers> weird
09:52:30 <ddeja> maybe 4 days vs 5 dyas
09:52:33 <samP> yeh.. as I remember.. we put it in project updates.. only 10+ talks are accepted
09:52:52 <aspiers> samP: hmm, that was a mistake then I guess :-(
09:53:12 <aspiers> so I cannot guarantee to be in Barcelona, but there is still a good chance I hope
09:53:13 <ddeja> nevertheless, we still have to evangelise people
09:54:05 <ddeja> last week I talked with ptl of Vitrage project, he isreally insterested in colaboration with us
09:54:12 <aspiers> cool
09:54:16 <samP> great
09:54:44 <ddeja> so I hope to meet with him in Barcelona
09:54:52 <aspiers> in case anyone is reading the logs of this meeting, the VM monitoring spec is https://review.openstack.org/#/c/352217/
09:55:16 <aspiers> samP: I think you need to review https://review.openstack.org/#/c/310510/
09:55:31 <aspiers> proposal for a new maintenance field in nova
09:55:42 <samP> aspiers: yes, I will
09:56:16 <aspiers> ok, any other topics?
09:56:17 <samP> aspiers: thank for info
09:56:22 <aspiers> samP: welcome :)
09:56:32 <ddeja> aspiers: nothing from my side
09:56:48 <aspiers> ok, so we can close I guess
09:56:56 <aspiers> ddeja: hope you have a great break!
09:57:04 <ddeja> aspiers: thanks :)
09:57:22 <aspiers> samP: I should be around on #openstack-ha this week if we need to discuss specs
09:57:44 <samP> aspiers: that would be great..
09:58:11 <aspiers> ok, thanks guys
09:58:23 <aspiers> see you around :)
09:58:40 <samP> ok then, ddeja: have a nice vac
09:58:44 <samP> thank you all
09:59:06 <ddeja> bye
09:59:09 <aspiers> #endmeeting