#openstack-meeting: ha

Meeting started by aspiers at 09:02:46 UTC (full logs).

Meeting summary

  1. HA guide (aspiers, 09:04:30)
    1. ddeja submitted a review to HA guide adding instance HA info https://review.openstack.org/#/c/359955/ (aspiers, 09:05:42)
    2. ACTION: aspiers to update the HA guide review (aspiers, 09:07:35)

  2. specs (aspiers, 09:14:45)
    1. https://review.openstack.org/#/c/352217 is the VM monitoring spec (aspiers, 09:18:02)

  3. HA guide (part 2) (aspiers, 09:27:43)
    1. beekhof has ideas for future of HA guide (aspiers, 09:28:25)
    2. we should discuss in Barcelona (aspiers, 09:28:32)

  4. Barcelona (aspiers, 09:31:27)
    1. still no official HA track, hopefully the future event split will fix this though (aspiers, 09:33:02)

  5. RH's new generation HA architecture (aspiers, 09:33:18)
    1. http://blog.clusterlabs.org/blog/2016/next-openstack-ha-arch (aspiers, 09:34:43)
    2. http://blog.clusterlabs.org/blog/2016/composable-openstack-ha (aspiers, 09:35:22)


Meeting ended at 09:47:57 UTC (full logs).

Action items

  1. aspiers to update the HA guide review


Action items, by person

  1. aspiers
    1. aspiers to update the HA guide review


People present (lines said)

  1. aspiers (105)
  2. beekhof (61)
  3. samP (16)
  4. haukebruno (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.