#openstack-meeting: ha

Meeting started by aspiers at 09:04:29 UTC (full logs).

Meeting summary

  1. status updates (aspiers, 09:05:01)
    1. discussions on clusterlab lists about the future of OpenStack RAs (aspiers, 09:06:12)
    2. http://clusterlabs.org/pipermail/developers/2016-September/000339.html (aspiers, 09:06:18)

  2. specs (aspiers, 09:14:16)
    1. ACTION: ddeja to draft host recovery spec (aspiers, 09:17:00)
    2. ACTION: aspiers to draft host monitoring spec (aspiers, 09:17:06)
    3. http://clusterlabs.org/pipermail/users/2016-May/003040.html was a long thread about informing RAs about recovery (aspiers, 09:23:05)
    4. http://clusterlabs.org/pipermail/users/2016-June/003344.html (aspiers, 09:25:24)
    5. ACTION: aspiers to draft specs for libvirt and NovaCompute OCF RAs (aspiers, 09:37:55)
    6. ACTION: samP to draft VM recovery spec (aspiers, 09:39:10)

  3. local area meetups (aspiers, 09:41:00)
  4. next generation HA architecture (aspiers, 09:43:22)
    1. http://docs.openstack.org/ha-guide/intro-ha-controller.html#common-deployment-architectures (aspiers, 09:47:36)
    2. https://review.openstack.org/#/c/372843/ (aspiers, 09:47:56)


Meeting ended at 10:00:35 UTC (full logs).

Action items

  1. ddeja to draft host recovery spec
  2. aspiers to draft host monitoring spec
  3. aspiers to draft specs for libvirt and NovaCompute OCF RAs
  4. samP to draft VM recovery spec


Action items, by person

  1. aspiers
    1. aspiers to draft host monitoring spec
    2. aspiers to draft specs for libvirt and NovaCompute OCF RAs
  2. ddeja
    1. ddeja to draft host recovery spec
  3. samP
    1. samP to draft VM recovery spec


People present (lines said)

  1. aspiers (128)
  2. ddeja (47)
  3. samP (15)
  4. radeks (11)
  5. openstack (3)


Generated by MeetBot 0.1.4.