#openstack-meeting-alt: ha

Meeting started by aspiers at 09:02:47 UTC (full logs).

Meeting summary

  1. specs (aspiers, 09:05:03)
    1. VM recovery spec is making progress (aspiers, 09:05:58)

  2. VM recovery spec (aspiers, 09:16:57)
    1. https://review.openstack.org/#/c/406659/2/specs/newton/approved/newton-instance-ha-host-monitoring-spec.rst@205 (aspiers, 09:18:28)
    2. AGREED: that we should decide on a standard format for all HTTP notifications, across all components (aspiers, 09:19:58)
    3. http://developer.openstack.org/api-guide/compute/microversions.html (aspiers, 09:23:34)


Meeting ended at 10:00:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. aspiers (96)
  2. ddeja (90)
  3. samP (19)
  4. openstack (3)
  5. haukebruno (2)


Generated by MeetBot 0.1.4.