#openstack-meeting-alt: ha

Meeting started by aspiers at 09:24:04 UTC (full logs).

Meeting summary

  1. Atlanta PTG (aspiers, 09:24:28)
  2. mistral (aspiers, 09:40:39)
  3. Any Other Business (aspiers, 09:45:19)
    1. ACTION: ddeja to draft an architecture diagram (aspiers, 09:50:55)


Meeting ended at 09:59:00 UTC (full logs).

Action items

  1. ddeja to draft an architecture diagram


Action items, by person

  1. ddeja
    1. ddeja to draft an architecture diagram


People present (lines said)

  1. aspiers (54)
  2. samP (25)
  3. ddeja (13)
  4. openstack (3)


Generated by MeetBot 0.1.4.