#openstack-meeting-alt: ha

Meeting started by aspiers at 09:20:22 UTC (full logs).

Meeting summary

  1. Boston (aspiers, 09:20:56)
    1. ACTION: samP to document how masakari monitors send notification to the controller (aspiers, 09:35:40)
    2. ACTION: aspiers to draft a proposal for a joint talk with samP on next gen compute HA (aspiers, 09:38:04)

  2. architecture (aspiers, 09:49:20)
    1. aspiers proposed an extension to ddeja's driver-based approach which would work with not only masakari/mistral but also potentially the OCF agents (aspiers, 09:50:23)
    2. ACTION: aspiers to capture proposal in the specs (aspiers, 09:51:01)


Meeting ended at 09:59:54 UTC (full logs).

Action items

  1. samP to document how masakari monitors send notification to the controller
  2. aspiers to draft a proposal for a joint talk with samP on next gen compute HA
  3. aspiers to capture proposal in the specs


Action items, by person

  1. aspiers
    1. aspiers to draft a proposal for a joint talk with samP on next gen compute HA
    2. aspiers to capture proposal in the specs
  2. samP
    1. samP to document how masakari monitors send notification to the controller
    2. aspiers to draft a proposal for a joint talk with samP on next gen compute HA


People present (lines said)

  1. aspiers (80)
  2. samP (22)
  3. beekhof (18)
  4. openstack (3)
  5. ddeja (2)
  6. prometheanfire (1)


Generated by MeetBot 0.1.4.