#openstack-meeting: HA: automated recovery from hypervisor failure

Meeting started by aspiers at 09:00:26 UTC (full logs).

Meeting summary

    1. AGREED: hypervisor HA solution will be based on Pacemaker (aspiers, 09:21:12)
    2. ACTION: ddeja will share mistral PoC code on github (aspiers, 09:38:04)
    3. ACTION: _gryf will update the etherpad with more details of the mistral PoC (aspiers, 09:42:06)
    4. ACTION: masahito will investigate possibility of converging masakari with Mistral PoC, once details of the latter are published (aspiers, 09:52:55)
    5. AGREED: we'll continue discussion on #openstack-ha and openstack-dev (with "[HA]" in Subject: line :) (aspiers, 09:58:56)


Meeting ended at 09:59:37 UTC (full logs).

Action items

  1. ddeja will share mistral PoC code on github
  2. _gryf will update the etherpad with more details of the mistral PoC
  3. masahito will investigate possibility of converging masakari with Mistral PoC, once details of the latter are published


Action items, by person

  1. _gryf
    1. _gryf will update the etherpad with more details of the mistral PoC
  2. ddeja
    1. ddeja will share mistral PoC code on github
  3. masahito
    1. masahito will investigate possibility of converging masakari with Mistral PoC, once details of the latter are published


People present (lines said)

  1. aspiers (119)
  2. bogdando (54)
  3. _gryf (37)
  4. beekhof (27)
  5. masahito (17)
  6. ddeja (4)
  7. openstack (3)
  8. oomichi (2)
  9. bpiotrowski (1)


Generated by MeetBot 0.1.4.