20:04:15 <megm> #startmeeting HA Guide
20:04:16 <openstack> Meeting started Thu Jun 25 20:04:15 2015 UTC and is due to finish in 60 minutes.  The chair is megm. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:04:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:04:20 <openstack> The meeting name has been set to 'ha_guide'
20:04:53 <Shamail> :)
20:05:02 <megm> #topic review https://etherpad.openstack.org/p/openstack-haguide-update-next-steps
20:05:33 <megm> Hello, yamamoto.  Are you here for the HA Guide meeting?
20:06:46 <megm> Shamail, we may as well start with the "storage" topics, where you own the "big picture"
20:06:48 <Shamail> Looks like a fair amount more of the items have merged
20:06:57 <megm> Yes, it was an active weekend ;-)
20:07:43 <megm> The current build of the merged docs is at http://docs.openstack.org/draft/ha-guide/index.html
20:07:44 <Shamail> No updates on the storage front from me.  I was planning to spend time this week but was unable to do so.  I will most likely move forward with doing micro-updates to start making progress
20:07:59 <Shamail> You will be working on this section too right?
20:08:11 <megm> Sounds like a plan.
20:08:21 <Shamail> If so, I can put together an outline and send it to you for review (that way we agree on what needs to be covered)
20:08:34 <megm> Yes, I'm available for anything.  For storage, I put myself down as the writer and you as the brains ;-)
20:08:39 <Shamail> I can then begin filling out the topics in the outline one by one
20:08:44 <megm> Excellent!
20:09:03 <Shamail> Sounds like a plan!
20:09:06 <megm> Are all of the storage projects only in active/passive ha mode still or have some become active/active?
20:09:26 <Shamail> A/P still due to the lowest layer (the service itself)
20:09:40 <Shamail> I will double-check but that is my understanding as of Kilo
20:09:52 <megm> #action shamail outline work packages for storage sections
20:10:28 <megm> shamail, the doc I am converting is all active/passive so may be close to accurate.
20:10:37 <megm> It's a bit sparse in some areas, however.
20:10:51 <Shamail> Nice.  Yeah, I do recall thinking that when walking through it
20:11:01 <megm> krtaylor, are you here for the ha-guide meeting?
20:11:03 <Shamail> We still need the net-new section for "Storage Backends" too
20:11:47 <megm> Yes, "Storage Backends" needs a lot of work -- do you want a separate action item for that?
20:13:19 <megm> shamail, I hope to have the Block Storage section converted today (or tonight).
20:13:33 <Shamail> Great
20:14:16 <megm> Radek isn't here but I think he has an eye on the Controller pieces.  I suspect we need more resources to help do the work but at least they have a guardian
20:14:48 <megm> I'm concerned about some areas that do not have any resourcing, like Nova and Heat.
20:14:58 <megm> Trove and Sahara are lower priority.
20:16:40 <megm> So is there anything else we can address with just the two of us today?
20:17:39 <megm> Shamail, ping?
20:17:50 <Shamail> blah sorry
20:18:20 <Shamail> The areas without resources, can we capture them and send an email to the Documentation ML?
20:18:35 <Shamail> Maybe we could get some writers with expertise in those areas to help out
20:18:44 <megm> Is that how it is done?
20:19:24 <Shamail> That's one of the ways.  We could send an update on the HA Guide activity and just state where we could use help.  I know Matt sent out an email earlier last week but that was a generic call for help.
20:19:27 <megm> I think Matt and Nick expected to provide some resourcing from percona and mirantis -- I'm going to give them an action for that
20:19:44 <Shamail> We might get a focused response if we identify a few gap areas in the actual email too
20:19:53 <Shamail> That's a good idea
20:19:55 <megm> #action mattgriffin Identify resources available
20:20:10 <megm> #action nickchase identify resources available
20:20:17 <Shamail> That's all I had
20:20:51 <megm> #action mattgriffin send email to doc mailing list requesting resources, especially for nova and heat
20:21:22 <megm> shamail, good point about asking for specific help.
20:21:52 <Shamail> Thanks for chairing.
20:22:01 <megm> #action radek identify resources needed for controller topics
20:22:08 <megm> Thanks for the cheat sheet ;-)
20:22:28 <megm> So are we done?  Anyone else have anything to say/ask/contribute?
20:22:53 <megm> I guess we're done -- have a great week!
20:22:57 <megm> #endmeeting