20:07:11 <mattgriffin> #startmeeting HA-Guide-Update
20:07:12 <openstack> Meeting started Thu Mar 12 20:07:11 2015 UTC and is due to finish in 60 minutes.  The chair is mattgriffin. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:07:16 <openstack> The meeting name has been set to 'ha_guide_update'
20:07:27 <mattgriffin> agenda: https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting
20:07:30 <mattgriffin> #link https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting
20:07:51 <mattgriffin> #topic Review HA Guide update for Docs
20:08:10 <mattgriffin> megm, the first topic has to do with just what you were asking about :)
20:08:38 <mattgriffin> can you take a look at this draft update to the rest of the Docs team on what we're doing?
20:08:38 <mattgriffin> #link https://etherpad.openstack.org/p/ha-guide-march-2015-update
20:08:42 <mattgriffin> megm, ^
20:09:21 <megm> Just a sec -- looking
20:09:48 <mattgriffin> megm, ok. it brings up that point about changing the structure completely. feel free to modify anything in the pad though
20:10:16 <megm> Okay.  I'll do that after we're done here.
20:10:25 <mattgriffin> cool
20:10:41 <mattgriffin> next topic on the agenda
20:10:45 <mattgriffin> #topic Outline/TOC update
20:10:50 <megm> We are scoping this work to just include the core pieces.  I'm thinking that Ceph also needs to be included
20:11:26 <megm> Do you disagree?  Hopefully we can mostly link to Ceph docs but I see no other way to really have HA data storage
20:11:27 <mattgriffin> megm, i think probably a placeholder but might be some pushback since it's not official
20:12:10 <mattgriffin> megm, good point re: the docs links
20:12:20 <megm> Okay, it's currently mentioned in the outline so that's probably good
20:12:24 <mattgriffin> cool
20:12:38 <mattgriffin> megm, any other significant updates this past week?
20:13:05 <megm> No, I'm reading docs and tweaking the outline.
20:13:19 <megm> How do we move forward and start the actual work?
20:13:38 <mattgriffin> megm, ok. related to the third topic on the agenda... i'm going to get some eyes on the TOC from Percona
20:13:48 <megm> Do you have contributors from Percona to offer?  Nick was supposed to dig up some Mirantis people.
20:14:08 <mattgriffin> megm, i'm digging too :)
20:14:57 <mattgriffin> megm, regarding moving forward, i think we should look to reuse as much from the current HA Guide content as possible
20:15:07 <megm> For mechanics, can we create a "new" doc structure and move content from the old as appropriate?  Or do we need to work in the existing ha_guide?
20:15:52 <megm> I agree about reusing -- I suspect everything needs to be refined and modified.
20:15:55 <mattgriffin> megm, my guess is "new" b/c of the size of the changes
20:16:13 <megm> So putting the pieces we plan to use in place and then getting review might be a next step?
20:16:22 <mattgriffin> probably see what sam-i-am thinks based on his experience with the Networking Guide
20:16:58 <mattgriffin> megm, +1. i like that plan
20:17:05 <megm> Good idea!  I'm new to a lot of this but I'm confused about the docbook->RST conversion and then restructuring this doc
20:17:23 <mattgriffin> heh... me too
20:17:45 <megm> ;-)
20:17:49 <mattgriffin> ok... some action items then
20:18:14 <megm> I like the idea of opening a "new" doc and then we can convert individual sections to RST, add to new structure, review, rewrite...
20:18:29 <mattgriffin> ack
20:18:44 <mattgriffin> #action megm review the Docs team email draft on the pad
20:19:10 <mattgriffin> #action check with sam-i-am and nickchase on starting a "new" doc structure
20:19:50 <megm> How do I communicate that the email draft on the pad is ready for your review?
20:20:34 <mattgriffin> megm, add your name and review status at the top (just added)
20:20:49 <mattgriffin> work for you?
20:21:04 <megm> Ah, I see.  Perfect!
20:21:18 <mattgriffin> any other action items?
20:21:24 <megm> Do we want to include a link to our actual outline here?
20:21:41 <mattgriffin> megm, should be in the footnotes
20:21:50 <megm> Preserve last week's actions for you and Nick to enlist some people?
20:22:07 <megm> Of course!  I need to pay attention ;-)
20:22:20 <mattgriffin> #action mattgriffin & nickchase: enlist people
20:22:26 <mattgriffin> done :)
20:22:36 <megm> Sounds good to me!
20:22:42 <mattgriffin> cool. anything else?
20:22:53 <megm> Nope.
20:23:00 <mattgriffin> megm, great. that's a wrap. ending meeting
20:23:03 <mattgriffin> #endmeeting