20:03:37 <mattgriffin> #startmeeting HA-Guide-Update
20:03:37 <openstack> Meeting started Thu Apr 16 20:03:37 2015 UTC and is due to finish in 60 minutes.  The chair is mattgriffin. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:03:41 <openstack> The meeting name has been set to 'ha_guide_update'
20:03:56 <mattgriffin> I have an agenda.
20:03:57 <mattgriffin> #link https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting
20:04:24 <mattgriffin> first item
20:04:30 <mattgriffin> megm_, to update the Launchpad BP
20:05:03 <megm_> I updated the text
20:05:08 <mattgriffin> megm_, cool
20:05:15 <mattgriffin> done! :)
20:05:28 <mattgriffin> next item... mattgriffin update progress on writing a spec
20:05:30 <megm_> Is it available in the right place?
20:05:44 <mattgriffin> megm_, i think so
20:05:51 <mattgriffin> re: the spec, i'm following this process - https://wiki.openstack.org/wiki/Blueprints#Spec_.2B_Blueprints_lifecycle
20:05:52 <clouddon> if u guys dont mind, can u send the link to launchpad plz?
20:06:05 <Shamail> same here plz
20:06:14 <mattgriffin> clouddon, Shamail https://blueprints.launchpad.net/openstack-manuals/+spec/improve-ha-guide
20:06:45 <mattgriffin> maybe when the spec (rst file) is done, we'll change the Launchpad BP "specification" link to point to that
20:06:54 <clouddon> thx
20:06:56 <Shamail> The summary of the BP should be changed too?
20:07:10 <Shamail> sry was still on old topic, my fault.
20:07:18 <mattgriffin> np
20:07:46 <mattgriffin> Shamail, yes. we can broaden the scope a bit. i have a brief summary in the spec draft which i'll copy/paste later
20:08:04 <mattgriffin> so for the spec, i'm following this process https://wiki.openstack.org/wiki/Blueprints#Spec_.2B_Blueprints_lifecycle
20:08:29 <mattgriffin> i've started writing a draft based on the template.rst
20:08:37 <mattgriffin> https://etherpad.openstack.org/p/ha-guide-update-2015-spec-draft
20:09:04 <mattgriffin> i'll work on that for the next few days and try to get it finalized by mid-next week
20:09:26 <Shamail> looks good mattgriffin, please let me know if anything i can help offload
20:09:30 <mattgriffin> and then submit it
20:09:34 <mattgriffin> Shamail, thanks
20:10:07 <mattgriffin> i'll email docs with [ha-guide] in the subject when the draft is further along
20:10:54 <clouddon> ihave a suggestion. if ur done with agenda, add?
20:11:20 <mattgriffin> clouddon, let's wrap up the agenda items and then open discussion
20:11:40 <mattgriffin> 2 agenda items for nickchase .... but he's not here :(
20:11:46 <clouddon> ok
20:12:22 <mattgriffin> finally ... last agenda item :) ... i've started a crude project plan to just level set some expectations goals for milestones like the Summit - https://etherpad.openstack.org/p/openstack-haguide-update-next-steps
20:12:48 <mattgriffin> and essentially specifying what needs to happen next
20:13:34 <mattgriffin> please have a look
20:13:59 <megm> Looks good.  I think Nick has the Step 2 stuff ready to go but he can't check it in until the spec is approved, right?
20:14:01 <mattgriffin> i think we can finish 1 and 2 before the Summit. agree?
20:14:11 <mattgriffin> megm, probably
20:14:36 <Shamail> Looks good mattgriffin, i'll add on to the project plan when I can focus on it for a bit.
20:14:43 <mattgriffin> Shamail, great
20:14:57 <Shamail> I think you should be able to do 1 & 2 pre-summit
20:15:01 <megm> mat, +1 to before summit
20:15:06 <mattgriffin> ok
20:15:10 <megm> s//mat/matt/g
20:15:14 <mattgriffin> :)
20:15:35 <Shamail> I also wanted to mention that I would be happy to provide a room for this team if we want to maybe do a 2-4 hour face to face discussion on the guide update.  Please let me know.
20:15:44 <megm> The review/update is the only stretch
20:15:53 <Shamail> for open discussion but could be added to project plan if we want to meet
20:16:00 <megm> Any chance to Skype in for people who aren't coming to the summit?
20:16:09 <mattgriffin> megm, sure!
20:16:11 <Shamail> Possibly, depends on wifi availability
20:16:14 <Shamail> Paris had wifi
20:16:15 <mattgriffin> Shamail, i think that's a great idea
20:16:30 <Shamail> Just let me know the day/time and duration... i'll secure the room
20:16:44 <megm> I could even phone in for that matter -- am I the only one who is interested and won't be there?
20:16:44 * mattgriffin needs to look at the schedule )
20:16:46 <mattgriffin> :)
20:16:58 <Shamail> megm: :(
20:17:09 <mattgriffin> megm, :( i think so
20:17:13 <clouddon> shamail and i might have clash on friday
20:17:21 <mattgriffin> ok
20:17:29 <Shamail> yeah, thanks clouddon
20:17:33 <clouddon> we are also volunteering with some other work, which will most likley be held on friday.
20:17:38 <Shamail> I should add the room I have is only available between Monday and Thursday
20:18:07 <mattgriffin> Shamail, ok to pick a date/time by next meeting?
20:18:12 <Shamail> absoutely
20:18:23 <Shamail> wow, bad typos.
20:18:24 <Shamail> lol
20:18:38 <mattgriffin> #action Pick a date/time to meet in Vancouver. tell Shamail by next meeting.
20:19:03 <nickchase> so sorry I'm late
20:19:06 <mattgriffin> welcome nickchase
20:19:08 <nickchase> I completely spaced on the time
20:19:16 <mattgriffin> np
20:19:17 <Shamail> hiya nickchase
20:19:25 <nickchase> hey, all
20:19:27 <clouddon> hey Nick!
20:19:32 <mattgriffin> had 2 quick agenda items to ask you about and then clouddon had one too
20:19:36 <nickchase> k
20:19:47 <mattgriffin> nickchase, any updates on agenda items in https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting
20:20:01 <mattgriffin> convert and chat with Bogdan
20:20:05 <nickchase> So I can tell you I met with Bogdan and  final got sign-off on the TOC.
20:20:11 <nickchase> got final, I mean
20:20:14 <mattgriffin> cool
20:20:15 <nickchase> so that's done
20:20:19 <mattgriffin> :)
20:20:21 <Shamail> the current version is up to date?
20:20:23 <nickchase> he says it all makes sense to him
20:20:28 <nickchase> he was going by the wiki
20:20:37 <nickchase> he also approved Matt's priorities
20:20:49 <mattgriffin> current version - https://wiki.openstack.org/wiki/HAGuideImprovements/TOC
20:20:51 <clouddon> i was about to suggest a one day spring during/ around the summit. we are already talking about getting together
20:21:12 <clouddon> cool Nick
20:21:14 <nickchase> right, taht's what we used.
20:21:33 <nickchase> I haven't converted anything and figured I wouldn't start until we had the approved spec
20:21:40 <mattgriffin> nickchase, cool
20:21:40 <nickchase> because we won't be able to get anything merged until then
20:21:44 <mattgriffin> nickchase, spec is in progress
20:21:50 <nickchase> I do have a working patch that just starts the framework
20:21:56 <nickchase> it's ready to merge but held up by that
20:22:18 <nickchase> Also Evgeny has the list of writers who...
20:22:40 <nickchase> have volunteered to do various topics (which I will share as soon as I locate it) and now that we have the TOC he can get them started
20:22:53 <nickchase> so even while we thrash on the spec we can be getting work done.
20:22:59 <nickchase> they normally write in RST
20:23:09 <nickchase> so we won't ahve to worry about converting their stuff
20:23:14 <mattgriffin> nickchase, cool
20:23:21 <megm_> Sounds great!
20:23:55 <mattgriffin> ok. clouddon: did you have another topic to discuss?
20:24:12 <clouddon> no, just the book sprint
20:24:53 <mattgriffin> clouddon, ok. i think meeting at the Summit to do that would be good
20:25:00 <mattgriffin> ^ my vote
20:25:05 <clouddon> yes, great. thanks! +1
20:25:13 <Shamail> +1
20:25:21 <mattgriffin> courtesy of Shamail :)
20:26:14 <nickchase> I can't participate at the summit -- i will be totally snowed under -- but I'm probably not much use anyway
20:26:25 <Shamail> we'll make sure to make it available remotely (if possible) too megm_
20:26:33 <megm_> Thanks!
20:26:38 <mattgriffin> so a couple of action items... figure out a date/time to meet in Vancouver and tell Shamail by next meeting.... and I will finish the spec, email the team for any review, and submit
20:27:04 <mattgriffin> ^ and re: date/time... Friday is not an option
20:27:21 <mattgriffin> any other items to discuss?
20:27:43 <nickchase> not from me
20:27:59 <clouddon> me good
20:28:31 <mattgriffin> great... ending meeting :) have a great day, all!
20:28:36 <mattgriffin> #endmeeting