#openstack-meeting Meeting

Meeting started by stevebake at 20:01:17 UTC (full logs).

Meeting summary

    1. ACTION: shardy post agenda before meeting (asalkeld, 20:03:18)

  1. image caching (stevebake, 20:06:54)
    1. https://github.com/heat-api/heat/wiki/Image-caching-for-multiple-instantiations-of-the-same-stack (jpeeler, 20:07:03)
    2. http://wiki.openstack.org/Heat/Prebuilding-Images-From-Templates (jpeeler, 20:07:07)
    3. https://github.com/heat-api/heat/wiki/Image-caching-for-multiple-instantiations-of-the-same-stack (stevebake, 20:08:41)
    4. http://wiki.openstack.org/Heat/Prebuilding-Images-From-Templates (stevebake, 20:08:50)

  2. native resource types (asalkeld, 20:18:50)
    1. http://www.yaml.org/faq.html (zaneb, 20:26:44)

  3. release date (stevebake, 20:29:49)
    1. https://launchpad.net/heat/+milestones (asalkeld, 20:31:47)
    2. https://launchpad.net/heat/+milestones (asalkeld, 20:31:52)
    3. http://wiki.openstack.org/GrizzlyReleaseSchedule (stevebake, 20:32:26)
    4. AGREED: Next release of Heat is January 10th, 2013 (stevebake, 20:37:53)

  4. better visibility of functional tests (stevebake, 20:38:48)
  5. webui (stevebake, 20:46:28)
  6. update on project meeting (stevebake, 20:52:51)
    1. https://review.openstack.org/#/c/16593/ (asalkeld, 20:53:53)


Meeting ended at 20:58:29 UTC (full logs).

Action items

  1. shardy post agenda before meeting


Action items, by person

  1. shardy
    1. shardy post agenda before meeting


People present (lines said)

  1. asalkeld (121)
  2. zaneb (57)
  3. stevebake (42)
  4. shardy (34)
  5. radez (30)
  6. jpeeler (12)
  7. openstack (4)
  8. nati_ueno (3)
  9. Sl0w (1)


Generated by MeetBot 0.1.4.