19:58:46 <asalkeld> #startmeeting heat
19:58:47 <openstack> Meeting started Wed Dec 19 19:58:46 2012 UTC.  The chair is asalkeld. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:58:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:58:50 <openstack> The meeting name has been set to 'heat'
19:59:03 <asalkeld> rollcall
19:59:23 <asalkeld> #chair asalkeld zaneb shardy
19:59:24 <openstack> Current chairs: asalkeld shardy zaneb
19:59:38 <asalkeld> hi zaneb, rollcall?
19:59:46 <zaneb> o/
19:59:58 <shardy> shardy here
20:00:03 <asalkeld> stevebake
20:00:09 <jpeeler> jpeeler here
20:00:23 <asalkeld> #chair asalkeld zaneb shardy jpeeler stevebake
20:00:24 <openstack> Current chairs: asalkeld jpeeler shardy stevebake zaneb
20:00:47 <asalkeld> well lets review last weeks actions:
20:01:00 <asalkeld> #topic review last weeks actions:
20:01:09 <asalkeld> asalkeld really kill heat-api/python-heatclient repo this time
20:01:15 <asalkeld> so I just did that
20:01:36 <asalkeld> stevebake look at make the gettingStart easier to understand
20:01:47 <asalkeld> stevebake make a docs bug to convert wiki into openstack consumable docs strings
20:02:03 <asalkeld> steve has done/is doing that
20:02:20 <asalkeld> start an email discussion on where to keep cfn-tools for easy install
20:02:35 <asalkeld> well that didn't happen
20:02:54 <asalkeld> is that a problem?
20:03:22 <zaneb> don't think it's urgent
20:03:36 <asalkeld> cool
20:03:52 <asalkeld> right open discussion
20:03:56 <zaneb> but you can add it as an action item for me if you want
20:04:17 <asalkeld> #action zaneb start an email discussion on where to keep cfn-tools for easy install
20:04:31 <shardy> Re the getting started, what do people thing about moving to packstack (and deprectating tools/openstack) for Fedora?
20:04:39 <shardy> s/thing/think
20:05:02 <asalkeld> sure, if it works on fedora
20:05:06 <shardy> it does take longer to run but it's otherwise pretty nice
20:05:14 <shardy> it's packaged for F17 AFAIK
20:05:18 <zaneb> +1 but we need to have RPM packaging sorted before we do that
20:05:45 <asalkeld> #topic Open discussion
20:06:18 <shardy> Ok, well maybe we can move towards that for F18+ then
20:06:53 <shardy> Did anyone see or have any comments about my moving us to the newest pep8?
20:07:16 <zaneb> makes sense, I think all projects are going to have to, right?
20:07:21 <shardy> if/when the tox.ini gets merged, I guess we'll all need to pip install the latest pep8 locally
20:07:34 <zaneb> I've only had time to review one of those patches so far though
20:08:00 <shardy> zaneb: Yeah, I noticed we were behind the core projects pep version so just decided to hack on it this afternoon
20:08:18 <shardy> Yeah, sorry they are a bit big
20:08:19 <asalkeld> I think there is some thoughts about moving to a single pep version
20:08:50 <zaneb> it's a pain that fedora hasn't packaged the latest though :/
20:08:57 <zaneb> maybe we need to take on that job
20:09:26 <asalkeld> zaneb, it's a bit of a moving target
20:09:37 <shardy> Yeah, I actually noticed because I easy_installed it on rhel and got a gadzillion pep errors ;D
20:09:37 <zaneb> true :(
20:10:13 <zaneb> IMO they have gone way overboard, but what can you do
20:10:33 <asalkeld> yip
20:11:05 <asalkeld> anything else to discuss? I am too sleepy to think straight
20:11:21 <asalkeld> _super_ short meeting ;)
20:11:25 <shardy> skip next weeks meeting because of the holidays?
20:11:29 <asalkeld> yip
20:11:39 <asalkeld> #endmeeting