#openstack-meeting: heat

Meeting started by asalkeld at 20:00:02 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/HeatAgenda (stevebake, 20:01:02)

  1. Review last week's actions (stevebake, 20:02:16)
  2. Steve's cfntools work (stevebake, 20:02:47)
    1. https://github.com/steveb/heat-cfntools is a fork of heat-jeos (stevebake, 20:03:47)
    2. ACTION: asalkeld to setup git repo (asalkeld, 20:06:02)
    3. https://github.com/heat-api/heat-cfntools (asalkeld, 20:11:22)

  3. Fedora packaging (stevebake, 20:12:23)
    1. http://repos.fedorapeople.org/repos/heat/heat-trunk/ has the packages built from https://github.com/steveb/heat-rpms (stevebake, 20:16:09)

  4. Ubuntu packaging (stevebake, 20:21:40)
    1. http://wiki.openstack.org/BranchModel?highlight=%28branching%29 (asalkeld, 20:31:00)

  5. JEOS building (stevebake, 20:32:46)
    1. https://github.com/openstack/glance/branches (asalkeld, 20:32:57)
    2. ACTION: investigate injecting heat-cfntools install during cloud-init (stevebake, 20:45:59)

  6. Grizzly-2 release (stevebake, 20:50:50)
    1. https://launchpad.net/heat/+milestone/grizzly-2 (stevebake, 20:52:28)

  7. general discussion (stevebake, 20:56:59)
    1. http://wiki.openstack.org/Heat/ReleaseProcess (shardy, 20:59:55)


Meeting ended at 21:01:10 UTC (full logs).

Action items

  1. asalkeld to setup git repo
  2. investigate injecting heat-cfntools install during cloud-init


Action items, by person

  1. asalkeld
    1. asalkeld to setup git repo


People present (lines said)

  1. asalkeld (77)
  2. stevebake (72)
  3. shardy (38)
  4. openstack (4)
  5. jd__ (1)
  6. shadower (1)
  7. jpeeler (0)


Generated by MeetBot 0.1.4.