#openstack-meeting: heat

Meeting started by sdake at 20:00:19 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 20:00:37)
    1. sdake, cody-somrville, spamaps, stevebaker, shardy, zaneb, shadower, asalkeld, jpeeler, echohead present (sdake, 20:01:59)

  2. action review (sdake, 20:02:04)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-01-16-20.00.html (sdake, 20:02:16)
    2. ACTION: sdake to follow up on stevebaker's vpc blueprints (sdake, 20:04:12)
    3. https://blueprints.launchpad.net/heat/+spec/vpc-resources (stevebaker, 20:04:21)
    4. ACTION: ubuntu PPA long term action (sdake, 20:05:15)

  3. blueprint review for g3 (sdake, 20:05:20)
    1. https://launchpad.net/heat/+milestone/grizzly-3 (sdake, 20:05:28)
    2. ACTION: asalkeld, shardy, stevebaker, jpeeler to set implementation field in BPs (sdake, 20:09:56)
    3. ACTION: sdake to set all VPC blueprints to high (sdake, 20:13:49)
    4. https://blueprints.launchpad.net/heat/+spec/prebuilding-images <-- jpeeler is not approver, and definition is still Drafting (SpamapS, 20:14:19)

  4. preservation of resources (sdake, 20:14:19)
    1. https://blueprints.launchpad.net/heat/+spec/preserve-resources (sdake, 20:14:36)
    2. ACTION: heat devs to sort out if updatestack can update rather then delete in coming week (sdake, 20:22:44)

  5. open discussion (sdake, 20:23:18)


Meeting ended at 20:28:38 UTC (full logs).

Action items

  1. sdake to follow up on stevebaker's vpc blueprints
  2. ubuntu PPA long term action
  3. asalkeld, shardy, stevebaker, jpeeler to set implementation field in BPs
  4. sdake to set all VPC blueprints to high
  5. heat devs to sort out if updatestack can update rather then delete in coming week


Action items, by person

  1. asalkeld
    1. asalkeld, shardy, stevebaker, jpeeler to set implementation field in BPs
  2. jpeeler
    1. asalkeld, shardy, stevebaker, jpeeler to set implementation field in BPs
  3. sdake
    1. sdake to follow up on stevebaker's vpc blueprints
    2. sdake to set all VPC blueprints to high
  4. shardy
    1. asalkeld, shardy, stevebaker, jpeeler to set implementation field in BPs
  5. stevebaker
    1. sdake to follow up on stevebaker's vpc blueprints
    2. asalkeld, shardy, stevebaker, jpeeler to set implementation field in BPs
  6. UNASSIGNED
    1. ubuntu PPA long term action
    2. heat devs to sort out if updatestack can update rather then delete in coming week


People present (lines said)

  1. sdake (57)
  2. SpamapS (32)
  3. asalkeld (19)
  4. shardy (17)
  5. zaneb (14)
  6. stevebaker (13)
  7. openstack (3)
  8. jpeeler (3)
  9. Slower (1)
  10. shadower (1)
  11. cody-somerville (1)
  12. echohead (1)


Generated by MeetBot 0.1.4.