#openstack-meeting: heat

Meeting started by shardy at 20:00:29 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:42)
  2. Review last week's actions (shardy, 20:03:04)
    1. https://wiki.openstack.org/wiki/NovaOrchestration/WorkflowEngines (shardy, 20:04:45)
    2. https://wiki.openstack.org/wiki/StructuredStateManagement (shardy, 20:04:55)
    3. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-05-01-20.00.html (shardy, 20:05:17)
    4. https://blueprints.launchpad.net/heat/+spec/discover-catalog-resources (SpamapS, 20:12:58)
    5. https://blueprints.launchpad.net/heat/+spec/discover-catalog-resources (shardy, 20:13:14)

  3. Stable Branch policy cont'd (shardy, 20:14:16)
    1. https://wiki.openstack.org/wiki/StableBranch (shardy, 20:16:06)
    2. ACTION: stevebaker to send ML email re backwards-compatibility (shardy, 20:29:05)

  4. Open discussion (shardy, 20:32:13)
    1. https://review.openstack.org/28598 (tspatzier, 20:34:13)
    2. ACTION: all to look at dsl examples and provide feedback (shardy, 20:35:27)


Meeting ended at 20:52:28 UTC (full logs).

Action items

  1. stevebaker to send ML email re backwards-compatibility
  2. all to look at dsl examples and provide feedback


Action items, by person

  1. stevebaker
    1. stevebaker to send ML email re backwards-compatibility


People present (lines said)

  1. shardy (85)
  2. SpamapS (46)
  3. adrian_otto (19)
  4. stevebaker (17)
  5. asalkeld (15)
  6. tspatzier (12)
  7. harlowja (11)
  8. sdake (9)
  9. randallburt (9)
  10. therve (6)
  11. kebray (4)
  12. wirehead_ (4)
  13. mordred (3)
  14. openstack (3)
  15. oubiwann (3)
  16. mrutkows (2)
  17. hanney (1)
  18. clarkb (1)
  19. jpeeler (1)


Generated by MeetBot 0.1.4.