#openstack-meeting: heat

Meeting started by shardy at 20:00:04 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:14)
  2. Review last week's actions (shardy, 20:01:44)
    1. stevebaker to send ML email re backwards-compatibility (shardy, 20:02:22)
    2. ACTION: stevebaker stevebaker to send ML email re backwards-compatibility (shardy, 20:02:55)
    3. all to look at dsl examples and provide feedback (shardy, 20:03:08)
    4. ACTION: shardy PoC HOT patch (shardy, 20:05:01)
    5. ACTION: randallburt, tspatzier provide converged DSL/HOT example (shardy, 20:06:17)
    6. https://review.openstack.org/28598 (shardy, 20:10:28)

  3. Reorganize resources into heat/engine/resources/OS, heat/engine/resources/AWS (shardy, 20:11:10)
    1. https://blueprints.launchpad.net/heat/+spec/abstract-aws (shardy, 20:18:04)

  4. heat-templates target audience (shardy, 20:29:08)
    1. IDEA: let these live in people's githubs. we keep a wiki page linking to them. (alexheneveld, 20:33:54)

  5. Linking to downloadable tripleo built images (shardy, 20:40:46)
    1. http://jenkins.tripleo.org:8080/job/autobuilt-images/elements=ubuntu%20vm%20heat-cfntools/ (stevebaker_, 20:41:17)
    2. http://jenkins.tripleo.org:8080/job/autobuilt-images/elements=fedora%20vm%20heat-cfntools/ (stevebaker_, 20:41:26)
    3. http://jenkins.tripleo.org:8080/job/autobuilt-images/elements=fedora%20vm%20heat-cfntools (shardy, 20:41:43)
    4. https://github.com/stackforge/tripleo-image-elements (stevebaker_, 20:52:51)
    5. https://github.com/stackforge/diskimage-builder (stevebaker_, 20:52:53)


Meeting ended at 20:59:12 UTC (full logs).

Action items

  1. stevebaker stevebaker to send ML email re backwards-compatibility
  2. shardy PoC HOT patch
  3. randallburt, tspatzier provide converged DSL/HOT example


Action items, by person

  1. randallburt
    1. randallburt, tspatzier provide converged DSL/HOT example
  2. shardy
    1. shardy PoC HOT patch
  3. tspatzier
    1. randallburt, tspatzier provide converged DSL/HOT example


People present (lines said)

  1. shardy (99)
  2. SpamapS (65)
  3. stevebaker_ (42)
  4. zaneb (30)
  5. sdake (22)
  6. asalkeld (16)
  7. randallburt (15)
  8. therve (15)
  9. alexheneveld (10)
  10. pfreund (6)
  11. sdake_ (5)
  12. jpeeler (5)
  13. m4dcoder (4)
  14. openstack (4)
  15. hanney (2)
  16. tspatzier (2)
  17. wirehead_ (2)


Generated by MeetBot 0.1.4.