#openstack-meeting: heat

Meeting started by shardy at 20:00:04 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:13)
  2. Review last week's actions (shardy, 20:01:41)
    1. stevebaker stevebaker to send ML email re backwards-compatibility (shardy, 20:02:08)
    2. shardy PoC HOT patch (shardy, 20:03:03)
    3. ACTION: shardy PoC HOT patch (shardy, 20:03:31)
    4. randallburt, tspatzier provide converged DSL/HOT example (shardy, 20:03:57)
    5. https://blueprints.launchpad.net/heat/+spec/provider-resource (shardy, 20:07:38)

  3. h1 bugs/blueprints (shardy, 20:13:18)
    1. https://launchpad.net/heat/+milestone/havana-1 (shardy, 20:13:44)
    2. ACTION: everyone to do reviews ;) (shardy, 20:17:32)

  4. Removal of tools/openstack scripts (shardy, 20:30:37)
    1. https://launchpad.net/ubuntu/+source/heat (SpamapS, 20:36:19)
    2. http://docs.openstack.org/grizzly/basic-install/apt/content/ (sdake_, 20:36:25)

  5. Open discussion (shardy, 20:39:59)
    1. http://www.openlogic.com/wazi/bid/188106/Bootstrapping-an-Ubuntu-Server-on-Rackspace-Using-Cloud-Init-and-Fog (asalkeld, 20:50:38)
    2. ACTION: asalkeld wiki/bp re infra heat usage (shardy, 20:53:49)


Meeting ended at 20:59:17 UTC (full logs).

Action items

  1. shardy PoC HOT patch
  2. everyone to do reviews ;)
  3. asalkeld wiki/bp re infra heat usage


Action items, by person

  1. asalkeld
    1. asalkeld wiki/bp re infra heat usage
  2. shardy
    1. shardy PoC HOT patch


People present (lines said)

  1. shardy (93)
  2. asalkeld (59)
  3. SpamapS (49)
  4. randallburt (29)
  5. zaneb (26)
  6. sdake_ (24)
  7. clarkb (18)
  8. stevebaker (16)
  9. fsargent (13)
  10. tspatzier (6)
  11. keith_bray (6)
  12. mrutkows (4)
  13. TravT (3)
  14. wirehead_ (3)
  15. openstack (3)
  16. mordred (2)
  17. m4dcoder (2)
  18. jpeeler (2)
  19. hanney (1)


Generated by MeetBot 0.1.4.