#openstack-meeting: heat

Meeting started by shardy at 20:00:16 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:27)
  2. Review last week's actions (shardy, 20:02:21)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-05-29-20.00.html (shardy, 20:02:44)

  3. h2 blueprint status (shardy, 20:03:33)
    1. https://blueprints.launchpad.net/heat/+spec/stack-metadata (shardy, 20:04:53)
    2. ACTION: asalkeld/zaneb to start ML discussion re stack metadata ;) (shardy, 20:15:01)
    3. https://blueprints.launchpad.net/heat/+spec/discover-catalog-resources (shardy, 20:15:26)

  4. blueprint/bug process reminder (shardy, 20:16:42)
  5. h1 milestone release/status of Tempest integration (shardy, 20:19:58)
  6. Open discussion (shardy, 20:30:34)


Meeting ended at 20:56:45 UTC (full logs).

Action items

  1. asalkeld/zaneb to start ML discussion re stack metadata ;)


Action items, by person

  1. asalkeld
    1. asalkeld/zaneb to start ML discussion re stack metadata ;)
  2. zaneb
    1. asalkeld/zaneb to start ML discussion re stack metadata ;)


People present (lines said)

  1. shardy (73)
  2. zaneb (41)
  3. asalkeld (40)
  4. stevebaker (29)
  5. sdake (19)
  6. randallburt (15)
  7. radix (11)
  8. sdague (11)
  9. kebray (11)
  10. SpamapS (10)
  11. wirehead_ (9)
  12. mordred (9)
  13. alexheneveld (7)
  14. tspatzier (6)
  15. adrian_otto (4)
  16. openstack (3)
  17. jasond (3)
  18. therve (2)
  19. timductive (2)
  20. jrcookli (1)
  21. jpeeler (1)
  22. bgorski (1)
  23. fsargent (1)
  24. andrew_plunk (1)


Generated by MeetBot 0.1.4.