#openstack-meeting: heat

Meeting started by shardy at 20:00:30 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:40)
  2. Review last week's actions (shardy, 20:02:42)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-06-05-20.00.html (shardy, 20:03:10)
    2. asalkeld/zaneb to start ML discussion re stack metadata (shardy, 20:03:31)

  3. h2 blueprint status (shardy, 20:04:40)
    1. https://launchpad.net/heat/+milestone/havana-2 (shardy, 20:06:01)
    2. ACTION: sdake to raise BP re gold images (shardy, 20:08:03)
    3. https://launchpad.net/heat-templates (shardy, 20:11:50)
    4. https://bugs.launchpad.net/heat/+bug/1186791 is actually a heat-templates bug (sdake, 20:11:51)

  4. Open Discussion (shardy, 20:12:26)
    1. http://developer.rackspace.com/blog/rackspace-autoscale-is-now-open-source.html (shardy, 20:13:16)
    2. https://wiki.openstack.org/wiki/PTLguide#Answers (sdake, 20:29:15)


Meeting ended at 20:56:42 UTC (full logs).

Action items

  1. sdake to raise BP re gold images


Action items, by person

  1. sdake
    1. sdake to raise BP re gold images


People present (lines said)

  1. shardy (74)
  2. SpamapS (26)
  3. asalkeld (24)
  4. zaneb (22)
  5. sdake_ (19)
  6. sdake (18)
  7. stevebaker (16)
  8. wirehead_ (12)
  9. lifeless (7)
  10. randallburt (6)
  11. radix (3)
  12. adrian_otto (3)
  13. openstack (3)
  14. kebray (1)
  15. bgorski (1)
  16. tspatzier (1)
  17. uvirtbot (1)
  18. andrew_plunk (1)
  19. TravT (1)
  20. jpeeler (1)


Generated by MeetBot 0.1.4.