#openstack-meeting: heat

Meeting started by shardy at 20:00:17 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:26)
  2. review last weeks actions (shardy, 20:03:19)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-06-26-20.01.html (shardy, 20:03:59)

  3. h2 bug/blueprint status (shardy, 20:04:28)
    1. https://launchpad.net/heat/+milestone/havana-2 (shardy, 20:05:30)

  4. stable branch process/release (shardy, 20:10:22)
    1. https://wiki.openstack.org/wiki/StableBranch#Proposing_Fixes (shardy, 20:12:09)

  5. Open discussion (shardy, 20:13:27)
    1. https://wiki.openstack.org/w/images/e/ee/Topology_screenshot.jpg (kebray, 20:14:03)
    2. ACTION: shardy to organize docs sprint during h3 (shardy, 20:21:06)
    3. ACTION: kebray to put on RS backlog testing of RS Database Resource against generic Trove, and consider rename/refactoring of provider to use Trove for naming. (kebray, 20:41:03)
    4. ACTION: SpamapS to reply to m4dcoder's ML question (shardy, 20:57:29)


Meeting ended at 20:58:26 UTC (full logs).

Action items

  1. shardy to organize docs sprint during h3
  2. kebray to put on RS backlog testing of RS Database Resource against generic Trove, and consider rename/refactoring of provider to use Trove for naming.
  3. SpamapS to reply to m4dcoder's ML question


Action items, by person

  1. kebray
    1. kebray to put on RS backlog testing of RS Database Resource against generic Trove, and consider rename/refactoring of provider to use Trove for naming.
  2. m4dcoder
    1. SpamapS to reply to m4dcoder's ML question
  3. shardy
    1. shardy to organize docs sprint during h3
  4. SpamapS
    1. SpamapS to reply to m4dcoder's ML question


People present (lines said)

  1. sdake (59)
  2. shardy (55)
  3. asalkeld (31)
  4. kebray (27)
  5. SpamapS (27)
  6. hub_cap (20)
  7. stevebaker (18)
  8. radix (18)
  9. adrian_otto (7)
  10. therve (6)
  11. andrew_plunk (5)
  12. openstack (3)
  13. russellb (2)
  14. m4dcoder (2)
  15. jasond (1)
  16. bgorski (1)
  17. tspatzier (1)
  18. adrian_otto1 (1)
  19. jpeeler (1)


Generated by MeetBot 0.1.4.