#openstack-meeting: heat

Meeting started by stevebaker at 20:00:48 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:01:03)
  2. h-2 (stevebaker, 20:02:37)
  3. Review last week's actions (stevebaker, 20:05:14)
    1. ACTION: stevebaker to start mission discussion on list (stevebaker, 20:06:26)

  4. Documentation (stevebaker, 20:07:03)
    1. https://review.openstack.org/#/c/37302/ (jsloyer, 20:08:20)
    2. https://review.openstack.org/#/c/37302/ (jsloyer, 20:13:01)
    3. https://review.openstack.org/#/c/37302/6/doc/source/templates/hot/hello_word.rst (jsloyer, 20:15:19)
    4. https://github.com/openstack/api-site (asalkeld, 20:18:37)

  5. h3 blueprint milestone and priority (stevebaker, 20:21:30)
    1. ACTION: zaneb merge api docs with api-site repo (stevebaker, 20:21:47)
    2. https://launchpad.net/heat/+milestone/havana-3 (stevebaker, 20:22:13)

  6. Open discussion (stevebaker, 20:29:19)
    1. https://wiki.openstack.org/wiki/Marconi (asalkeld, 20:43:40)


Meeting ended at 20:49:01 UTC (full logs).

Action items

  1. stevebaker to start mission discussion on list
  2. zaneb merge api docs with api-site repo


Action items, by person

  1. stevebaker
    1. stevebaker to start mission discussion on list
  2. zaneb
    1. zaneb merge api docs with api-site repo


People present (lines said)

  1. stevebaker (54)
  2. asalkeld (39)
  3. SpamapS (27)
  4. zaneb (21)
  5. jsloyer (20)
  6. randallburt (16)
  7. tspatzier (15)
  8. radix (12)
  9. topol (10)
  10. andrew_plunk2 (9)
  11. therve (6)
  12. kebray (6)
  13. TravT (6)
  14. openstack (3)
  15. mordred (3)
  16. jasond (2)
  17. bgorski (2)
  18. m4dcoder (2)
  19. timductive (2)
  20. thomasem (1)
  21. spenceratx (1)
  22. woodspa (1)


Generated by MeetBot 0.1.4.