#openstack-meeting: heat

Meeting started by shardy at 20:00:16 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:24)
  2. Review last week's actions (shardy, 20:02:44)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-07-17-20.00.html (shardy, 20:03:27)
    2. action stevebaker to start mission discussion on list (shardy, 20:03:49)
    3. https://etherpad.openstack.org/heat-mission (shardy, 20:05:53)
    4. ACTION: shardy to send mission ML statement (shardy, 20:13:23)

  3. Documentation (shardy, 20:13:59)
  4. h3 blueprint milestone and priority (shardy, 20:21:47)
    1. https://launchpad.net/heat/+milestone/havana-3 (shardy, 20:22:23)
    2. ACTION: randallburt bp grooming (shardy, 20:34:44)

  5. #undo (shardy, 20:35:10)
    1. ACTION: randallburt resource catalog bp grooming (shardy, 20:35:34)

  6. Removal/moving of heat-boto/heat-cfn/heat-watch client tools (shardy, 20:35:53)
    1. https://review.openstack.org/#/c/35945/ (shardy, 20:42:07)
    2. https://github.com/stackforge/os-collect-config/blob/master/os_collect_config/cfn.py (SpamapS, 20:46:15)

  7. open discussion (shardy, 20:51:24)


Meeting ended at 20:59:26 UTC (full logs).

Action items

  1. shardy to send mission ML statement
  2. randallburt bp grooming
  3. randallburt resource catalog bp grooming


Action items, by person

  1. randallburt
    1. randallburt bp grooming
    2. randallburt resource catalog bp grooming
  2. shardy
    1. shardy to send mission ML statement


People present (lines said)

  1. shardy (91)
  2. stevebaker (53)
  3. randallburt (32)
  4. asalkeld (31)
  5. SpamapS (21)
  6. topol (18)
  7. zaneb (16)
  8. annegentle (12)
  9. radix (11)
  10. therve (10)
  11. openstack (3)
  12. jpeeler (2)
  13. tspatzier (1)
  14. timductive (1)


Generated by MeetBot 0.1.4.