#openstack-meeting: heat

Meeting started by shardy at 20:00:24 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:35)
  2. Review last week's actions (shardy, 20:03:43)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-08-07-20.00.html (shardy, 20:04:01)
    2. https://etherpad.openstack.org/heat-mission (shardy, 20:05:06)
    3. ACTION: shardy to post mission statement (shardy, 20:07:09)

  3. Reminder re Havana_Release_Schedule FeatureProposalFreeze (shardy, 20:08:15)
    1. https://wiki.openstack.org/wiki/Havana_Release_Schedule (shardy, 20:08:47)

  4. h3 blueprint status (shardy, 20:10:26)
    1. https://launchpad.net/heat/+milestone/havana-3 (shardy, 20:10:50)
    2. https://blueprints.launchpad.net/heat/+spec/native-nova-instance (shardy, 20:13:48)
    3. https://blueprints.launchpad.net/heat/+spec/heat-trusts (shardy, 20:14:12)
    4. https://blueprints.launchpad.net/heat/+spec/hot-specification (shardy, 20:16:50)
    5. https://blueprints.launchpad.net/heat/+spec/instance-resize-update-stack (shardy, 20:18:34)

  5. Open discussion (shardy, 20:23:49)
    1. https://review.openstack.org/#/c/41855/ (asalkeld, 20:25:08)
    2. https://wiki.openstack.org/wiki/Heat/AutoScaling (radix, 20:43:25)
    3. https://wiki.openstack.org/wiki/Heat/AutoScaling (shardy, 20:43:34)


Meeting ended at 20:59:31 UTC (full logs).

Action items

  1. shardy to post mission statement


Action items, by person

  1. shardy
    1. shardy to post mission statement


People present (lines said)

  1. shardy (81)
  2. radix (68)
  3. asalkeld (38)
  4. zaneb (36)
  5. stevebaker (12)
  6. sdake_ (10)
  7. funzo (7)
  8. sdake (7)
  9. tspatzier (5)
  10. SpamapS (5)
  11. spzala (4)
  12. lifeless (3)
  13. openstack (3)
  14. jasond (2)
  15. randallburt (2)
  16. andrew_plunk (2)
  17. bnemec (1)
  18. bgorski (1)
  19. uvirtbot (1)
  20. mhagedorn (1)


Generated by MeetBot 0.1.4.