#openstack-meeting: heat

Meeting started by zaneb at 20:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (asalkeld, 20:02:44)

  1. Review last week's actions (zaneb, 20:02:47)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-08-21-20.01.html (zaneb, 20:03:01)

  2. Reminder re FeatureProposalFreeze (zaneb, 20:04:07)
    1. https://wiki.openstack.org/wiki/FeatureProposalFreeze (zaneb, 20:04:18)
    2. https://wiki.openstack.org/wiki/Havana_Release_Schedule (zaneb, 20:05:34)
    3. https://review.openstack.org/#/q/status:open+project:openstack/heat,n,z (zaneb, 20:07:44)

  3. h3 blueprint status (zaneb, 20:08:08)
    1. https://launchpad.net/heat/+milestone/havana-3 (SpamapS, 20:08:31)
    2. https://launchpad.net/heat/+milestone/havana-3 (zaneb, 20:10:42)

  4. Single Config file? (zaneb, 20:15:44)
    1. we will move to a single config file and remove the legacy configs (zaneb, 20:18:58)
    2. https://review.openstack.org/#/c/43631/ (asalkeld, 20:19:22)

  5. moving rackspace cloud server specific resources out of heat tree (zaneb, 20:23:10)
    1. ACTION: andrew_plunk to move Rackspace resources to /contrib directory (zaneb, 20:31:16)

  6. Open discussion (zaneb, 20:43:16)


Meeting ended at 20:51:40 UTC (full logs).

Action items

  1. andrew_plunk to move Rackspace resources to /contrib directory


Action items, by person

  1. andrew_plunk
    1. andrew_plunk to move Rackspace resources to /contrib directory


People present (lines said)

  1. zaneb (82)
  2. SpamapS (48)
  3. asalkeld (44)
  4. kebray (33)
  5. stevebaker (23)
  6. radix (20)
  7. adrian_otto (13)
  8. andrew_plunk (10)
  9. jasond (6)
  10. sdake_ (3)
  11. openstack (3)
  12. spzala (2)
  13. bgorski (1)
  14. m4dcoder (1)
  15. timductive (1)
  16. jpeeler (1)


Generated by MeetBot 0.1.4.