#openstack-meeting: heat

Meeting started by shardy at 20:00:29 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:37)
  2. Review last week's actions (shardy, 20:02:37)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (shardy, 20:03:03)
    2. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-08-28-20.00.html (shardy, 20:03:12)
    3. andrew_plunk to move Rackspace resources to /contrib directory (shardy, 20:03:25)
    4. ACTION: randallburt to move Rackspace resources to /contrib directory (shardy, 20:03:32)
    5. https://bugs.launchpad.net/heat/+bug/1220798 (shardy, 20:03:59)

  3. Feature Freeze, final status for h3 (shardy, 20:08:11)
    1. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bp/parallel-delete,n,z (shardy, 20:10:26)
    2. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bp/vpnaas-support,n,z (shardy, 20:10:47)
    3. https://launchpad.net/heat/+milestone/havana-3 (shardy, 20:13:23)
    4. https://review.openstack.org/#/c/44892/ (asalkeld, 20:18:13)
    5. https://review.openstack.org/#/c/44957/ (asalkeld, 20:20:43)

  4. Open Discussion (shardy, 20:25:00)


Meeting ended at 20:50:17 UTC (full logs).

Action items

  1. randallburt to move Rackspace resources to /contrib directory


Action items, by person

  1. randallburt
    1. randallburt to move Rackspace resources to /contrib directory


People present (lines said)

  1. shardy (99)
  2. stevebaker (26)
  3. SpamapS (26)
  4. radix (19)
  5. asalkeld (17)
  6. zaneb (17)
  7. ttx (16)
  8. randallburt (10)
  9. adrian_otto (8)
  10. sdake_ (7)
  11. bgorski (6)
  12. kebray (3)
  13. openstack (3)
  14. spzala (2)
  15. jasond (1)
  16. funzo (1)
  17. m4dcoder (1)
  18. uvirtbot (1)
  19. jpeeler (1)


Generated by MeetBot 0.1.4.