#openstack-meeting: heat

Meeting started by shardy at 20:00:12 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:22)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (shardy, 20:03:14)

  2. Review last week's actions (shardy, 20:03:27)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-09-04-20.00.html (shardy, 20:03:41)
    2. randallburt to move Rackspace resources to /contrib directory (shardy, 20:03:59)
    3. ACTION: randallburt to move Rackspace resources to /contrib directory (shardy, 20:04:48)

  3. RC1 bugs (shardy, 20:08:01)
    1. https://launchpad.net/heat/+milestone/havana-rc1 (shardy, 20:08:13)

  4. Summit design session proposals (shardy, 20:19:26)
    1. http://summit.openstack.org/ (shardy, 20:19:44)
    2. http://summit.openstack.org/cfp/details/58 (bgorski, 20:20:44)
    3. https://docs.google.com/spreadsheet/ccc?key=0AmUn0hzC1InKdDdPRXFrNjV4SW91SWF5N2gwYnRHYWc#gid=1 (zaneb, 20:22:19)
    4. https://docs.google.com/spreadsheet/ccc?key=0AmUn0hzC1InKdDdPRXFrNjV4SW91SWF5N2gwYnRHYWc#gid=1 (shardy, 20:23:03)
    5. http://summit.openstack.org/cfp/create (stevebaker, 20:27:50)
    6. http://summit.openstack.org/cfp/topic/8 (shardy, 20:30:32)

  5. Documentation (shardy, 20:32:46)
    1. https://github.com/openstack/openstack-manuals/tree/master/doc/install-guide is probably the most important (stevebaker, 20:34:30)

  6. Open Discussion (shardy, 20:50:50)


Meeting ended at 20:59:35 UTC (full logs).

Action items

  1. randallburt to move Rackspace resources to /contrib directory


Action items, by person

  1. randallburt
    1. randallburt to move Rackspace resources to /contrib directory


People present (lines said)

  1. shardy (107)
  2. SpamapS (35)
  3. stevebaker (32)
  4. radix (30)
  5. randallburt (24)
  6. zaneb (17)
  7. MikeSpreitzer (12)
  8. kebray (11)
  9. obondarev (11)
  10. spzala (10)
  11. m4dcoder (6)
  12. bgorski (3)
  13. openstack (3)
  14. tspatzier (2)
  15. uvirtbot (1)
  16. andrew_plunk (1)
  17. timductive (1)
  18. jpeeler (1)


Generated by MeetBot 0.1.4.