#openstack-meeting: heat

Meeting started by shardy at 20:00:21 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:33)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (shardy, 20:02:59)

  2. review last weeks actions (shardy, 20:03:19)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-09-11-20.00.html (shardy, 20:03:24)
    2. randallburt to move Rackspace resources to /contrib directory (shardy, 20:03:44)
    3. https://review.openstack.org/#/c/46410/ (shardy, 20:05:07)
    4. https://docs.google.com/document/d/1cR3Fw9QPDVnqp4pMSusMwqNuB_6t-t_neFqgXA98-Ls (MikeSpreitzer, 20:06:46)
    5. ACTION: randallburt to repost review as WIP not draft (shardy, 20:08:10)

  3. RC1 Bug status (shardy, 20:08:26)
    1. https://launchpad.net/heat/+milestone/havana-rc1 (shardy, 20:08:59)

  4. open discussion (shardy, 20:20:12)
    1. https://wiki.openstack.org/wiki/Heat/Blueprints/native-tools-bootstrap-config (shardy, 20:27:29)
    2. https://wiki.openstack.org/wiki/Heat/Software-Configuration-Provider (shardy, 20:30:35)
    3. https://docs.google.com/document/d/1hQQGHId-z1A5LOipnBXFhsU3VAMQdSe-UXvL4VPY4ps/edit# (MikeSpreitzer, 20:44:40)
    4. https://docs.google.com/document/d/1hQQGHId-z1A5LOipnBXFhsU3VAMQdSe-UXvL4VPY4ps/edit# (shardy, 20:45:03)
    5. https://blueprints.launchpad.net/heat/+spec/multiple-engines (shardy, 20:50:47)
    6. https://etherpad.openstack.org/vJKcZcQOU9 (shardy, 20:51:01)


Meeting ended at 20:59:25 UTC (full logs).

Action items

  1. randallburt to repost review as WIP not draft


People present (lines said)

  1. shardy (88)
  2. MikeSpreitzer (43)
  3. stevebaker (37)
  4. radix (26)
  5. SpamapS (12)
  6. therve (10)
  7. tspatzier (9)
  8. jasond` (6)
  9. sdake_ (5)
  10. kebray (3)
  11. uvirtbot (3)
  12. spzala (3)
  13. openstack (3)
  14. bgorski (1)
  15. m4dcoder (1)
  16. jpeeler (1)


Generated by MeetBot 0.1.4.