#openstack-meeting: heat

Meeting started by stevebaker at 20:00:10 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:29)
  2. Review last week's actions (stevebaker, 20:02:14)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-10-09-20.00.html (stevebaker, 20:02:26)

  3. Havana release status (stevebaker, 20:02:55)
  4. release notes (stevebaker, 20:04:50)
    1. https://wiki.openstack.org/wiki/ReleaseNotes/Havana#OpenStack_Orchestration_.28Heat.29 (stevebaker, 20:04:56)
    2. https://etherpad.openstack.org/p/heat-havana-release-notes (stevebaker, 20:05:05)
    3. ACTION: shardy to sync Havana release notes etherpad with wiki (shardy, 20:06:46)

  5. Summit session proposals (stevebaker, 20:14:28)
    1. http://summit.openstack.org/ (stevebaker, 20:14:44)
    2. https://etherpad.openstack.org/p/heat-icehouse-summit-proposals (stevebaker, 20:18:50)
    3. https://etherpad.openstack.org/p/heat-icehouse-summit-proposals (kebray, 20:18:52)
    4. ACTION: stevebaker to review all summit proposals and reduce to 9 sessions (stevebaker, 20:28:34)

  6. HOT software configuration (stevebaker, 20:32:50)
    1. https://wiki.openstack.org/wiki/Heat/Blueprints/hot-software-config (stevebaker, 20:33:14)
    2. https://wiki.openstack.org/wiki/Heat/Blueprints/native-tools-bootstrap-config (stevebaker, 20:33:24)

  7. Open discussion (stevebaker, 20:46:44)


Meeting ended at 20:59:52 UTC (full logs).

Action items

  1. shardy to sync Havana release notes etherpad with wiki
  2. stevebaker to review all summit proposals and reduce to 9 sessions


Action items, by person

  1. shardy
    1. shardy to sync Havana release notes etherpad with wiki
  2. stevebaker
    1. stevebaker to review all summit proposals and reduce to 9 sessions


People present (lines said)

  1. stevebaker (63)
  2. SpamapS (51)
  3. shardy (34)
  4. asalkeld (26)
  5. sdake_ (23)
  6. lrengan (20)
  7. radix (12)
  8. kebray (5)
  9. m4dcoder_ (4)
  10. tspatzier (3)
  11. randallburt (3)
  12. openstack (3)
  13. jasond (1)
  14. bgorski (1)
  15. andrew_plunk (1)
  16. spzala (1)
  17. jlucci (1)
  18. jpeeler (1)


Generated by MeetBot 0.1.4.