#openstack-meeting: heat

Meeting started by stevebaker at 20:00:28 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:37)
  2. Adding items to the agenda (stevebaker, 20:02:32)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (stevebaker, 20:03:16)

  3. Icehouse API policy (keep adding stuff, or freeze v1 + version bump for new stuff?) (stevebaker, 20:04:54)
  4. Build information API endpoint (https://review.openstack.org/#/c/55434/) (stevebaker, 20:21:07)
  5. Summit review, BPs/actions and prioritization (stevebaker, 20:28:36)
    1. ACTION: stevebaker re-organise software config blueprints (stevebaker, 20:33:43)
    2. ACTION: stevebaker to go through summit etherpads and make sure all blueprints are raised https://wiki.openstack.org/wiki/Summit/Icehouse/Etherpads#Heat (stevebaker, 20:40:21)

  6. Change scope of Orchestration program to "OpenStack Control Program" (stevebaker, 20:41:08)
  7. Mistral (stevebaker, 20:44:29)
  8. Open discussion (stevebaker, 20:47:48)
    1. https://blueprints.launchpad.net/heat/+spec/namespace-stack-metadata (tims, 20:48:12)
    2. https://github.com/openstack/heat-templates/blob/master/hot/F18/WordPress_NoKey.yaml#L93 (shardy, 20:54:52)


Meeting ended at 20:58:33 UTC (full logs).

Action items

  1. stevebaker re-organise software config blueprints
  2. stevebaker to go through summit etherpads and make sure all blueprints are raised https://wiki.openstack.org/wiki/Summit/Icehouse/Etherpads#Heat


Action items, by person

  1. openstack
    1. stevebaker to go through summit etherpads and make sure all blueprints are raised https://wiki.openstack.org/wiki/Summit/Icehouse/Etherpads#Heat
  2. stevebaker
    1. stevebaker re-organise software config blueprints
    2. stevebaker to go through summit etherpads and make sure all blueprints are raised https://wiki.openstack.org/wiki/Summit/Icehouse/Etherpads#Heat


People present (lines said)

  1. stevebaker (76)
  2. randallburt (60)
  3. shardy (59)
  4. asalkeld (53)
  5. sdake (40)
  6. zaneb (26)
  7. kebray (16)
  8. tims (12)
  9. mspreitz (11)
  10. lifeless (6)
  11. radix (5)
  12. adrian_otto (3)
  13. andersonvom (3)
  14. openstack (3)
  15. arbylee (2)
  16. andrew_plunk (2)
  17. skraynev_ (1)
  18. jpeeler (1)
  19. zbitter (1)
  20. hub_cap (1)
  21. tspatzier (1)
  22. tspatzier_ (1)
  23. spzala (1)


Generated by MeetBot 0.1.4.