#openstack-meeting: heat

Meeting started by stevebaker at 20:00:02 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:12)
  2. Adding items to the agenda (stevebaker, 20:01:46)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda (stevebaker, 20:01:50)

  3. icehouse-1 release (stevebaker, 20:03:37)
    1. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (stevebaker, 20:03:47)
    2. https://launchpad.net/heat/+milestone/icehouse-1 (stevebaker, 20:04:16)
    3. https://bugs.launchpad.net/heat/+bug/1249494 (shardy, 20:07:13)

  4. Software config update (stevebaker, 20:19:38)
  5. Template catalog use cases (stevebaker, 20:36:54)
    1. ACTION: Randall to publish use cases for heat template catalog (stevebaker, 20:44:21)

  6. Open discussion (stevebaker, 20:45:06)


Meeting ended at 20:58:43 UTC (full logs).

Action items

  1. Randall to publish use cases for heat template catalog


People present (lines said)

  1. stevebaker (73)
  2. shardy (44)
  3. zaneb (23)
  4. tims1 (20)
  5. mspreitz (14)
  6. andersonvom (10)
  7. jasond` (7)
  8. sdake_ (6)
  9. andrew_plunk (5)
  10. asalkeld (5)
  11. lakshmi (5)
  12. morganfainberg (3)
  13. tspatzier (3)
  14. vijendar (3)
  15. openstack (3)
  16. radix (2)
  17. uvirtbot (1)
  18. bgorski_ (1)
  19. skraynev (1)
  20. sdake (1)
  21. jpeeler (1)


Generated by MeetBot 0.1.4.