#openstack-meeting: heat

Meeting started by stevebaker at 20:01:37 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:01:45)
  2. Review last meeting's actions (stevebaker, 20:02:46)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-11-27-20.00.html (stevebaker, 20:03:04)

  3. Adding items to the agenda (stevebaker, 20:03:49)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda (stevebaker, 20:04:18)

  4. * icehouse-1 release (stevebaker, 20:04:43)
    1. https://launchpad.net/heat/+milestone/icehouse-1 (stevebaker, 20:05:14)
    2. https://github.com/openstack/heat/tree/milestone-proposed (stevebaker, 20:06:36)

  5. * Template catalog use cases (stevebaker, 20:10:36)
    1. https://blueprints.launchpad.net/heat/+spec/heat-template-repo (tims, 20:10:55)
    2. https://wiki.openstack.org/wiki/Heat/htr (tims, 20:11:00)
    3. ACTION: stevebaker find out the incubation process for new projects in existing programs (stevebaker, 20:28:13)
    4. http://russellbryant.net/openstack-stats/heat-openreviews.html (SpamapS, 20:31:37)
    5. http://russellbryant.net/openstack-stats/heat-reviewers-60.txt (stevebaker, 20:32:48)

  6. open discussion (stevebaker, 20:36:17)
    1. http://lists.openstack.org/cgi-bin/mailman/options/openstack-dev (pshchelo_, 20:41:59)
    2. https://etherpad.openstack.org/p/icehouse-summit-heat-convergence (stevebaker, 20:54:57)


Meeting ended at 21:00:52 UTC (full logs).

Action items

  1. stevebaker find out the incubation process for new projects in existing programs


Action items, by person

  1. stevebaker
    1. stevebaker find out the incubation process for new projects in existing programs


People present (lines said)

  1. stevebaker (67)
  2. randallburt (45)
  3. SpamapS (37)
  4. shardy (31)
  5. tims (30)
  6. sdake_ (27)
  7. pshchelo_ (14)
  8. prasadv (14)
  9. adrian_otto (11)
  10. arbylee (7)
  11. kebray (7)
  12. radix (5)
  13. jasond (4)
  14. andersonvom (4)
  15. openstack (3)
  16. asalkeld (3)
  17. topol (1)
  18. vineethv (1)
  19. uvirtbot (1)
  20. mspreitz (1)
  21. pafuent (1)
  22. skraynev (1)
  23. lakshmi (1)
  24. tspatzier (1)
  25. kwhitney (1)


Generated by MeetBot 0.1.4.